Results 1 to 7 of 7

Thread: Empty Wad?

  1. #1
    New Member
    Join Date
    Jul 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Empty Wad?

    I've been trying to get Super Mario RPG working on my VC. I've tried several different ROMS (all tested by me) and different WADs to inject it to as I have done successfully with a slew of other games already. Each time, though, when I load the WAD it's just a black screen and nothing happens. The Wii does not freeze, and no problems are caused outside of it -- the game simply doesn't do anything.

    This isn't addressed in the sticky, I've tried everything suggested there.
    The problem isn't my Wii freezing/black screening, the WAD just doesn't do anything.

    I thought that this might just be one of the games that doesn't work on VC, but I've seen that it has an official release.

    I've tried installing it on iOS 249, 250, and I think 38. No luck.

    Any suggestions are much appreciated.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,377
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    Buy the game from Wii Shop. Then it will work just fine.

    I don't think they use cIOS's anyway, but normal system IOSs. So post a syscheck as well and we'll take a look.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Jul 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spoiler


  4. #4
    New Member
    Join Date
    Jul 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Check the recommended links in that very post.

  5. #5
    New Member
    Join Date
    Jul 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Buy the game from Wii Shop. Then it will work just fine.

    I don't think they use cIOS's anyway, but normal system IOSs. So post a syscheck as well and we'll take a look.
    Also I can't access the shop channel. I'm in a university which doesn't have Wifi which supports the Wii.

  6. #6
    New Member
    Join Date
    Jul 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Addendum:

    Since this thread no longer exists, does anyone know which IOS SMRPG needs to run?

  7. #7
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,377
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    As we don't support piracy, we won't help with any specific questions on how to get that working.

    Generally speaking, your system isn't up to date. Go through Softmod Any Wii guide and install it in full, including Mod Pack, IOS Update, Shop Channel v21, Menu downgrade to 4.1 is optional, but recommended.

    Based on that syscheck, I can tell you didn't use our guide to mod your system. Since we don't support other's mods, the first step anyway would have been for you to remod your system using our guide, and if the problem continues, then we'd help. But again, since this gets into piracy, we won't assist any further than this, on this topic.

    Click Below for recommended Links


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •