Results 1 to 3 of 3

Thread: Well nothing works now.

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Well nothing works now.

    Yeeeeah :l
    I've been to other sites and all these wii hack/hb sites are so unclear!
    When I was gay for psp hacks back in the day everything was SUPER easy and they explained everything, now I get links to sites that tell me to find this wad and that dol.

    >:l /FFFFFFFFRAGE

    Anyway. I never got my Animal Crossing game to work.
    Tetsunoko vs Capcom and House of Dead worked (well House of dead 3)
    I tried finding that cIOS that makes House of Dead 2 work, but I can't find it.
    Then I installed a bunch of crap that I don't even remember.
    Now nothing loads :l

    Is there a way for me to.. Just start completely over?
    Should I do that zelda hack again?

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    tatsunoko*
    you mean 249 *which is posted like 50 times now*
    wow just wow... you dont even pay attention ~_~

    no youre SOL unless you figure it out then you can, slowly fix it, *i love how people talk about how bad sites are, then we get the annoying problems*

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Mhm... I did find it. I'm just saying :0
    Well I messed with DVD X
    And I uninstalled the backuploader that was on my regular wii menu
    now I can't install it again, it says ERROR (ret: -1029) or something like that :0


    edit: I fixed it :3
    Last edited by TerminalMontage; 01-25-2009 at 03:19 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •