Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 42

Thread: ext HDD keeps reloading, making the game show "reading disc" message or freezes temp

  1. #31
    New Member
    Join Date
    Oct 2009
    Posts
    80
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Essentially I meant, did you follow this guide for FAT32? You have Wii games on this drive, right? That's software, hence the software corruption remark. On checking the disk: did you check ALL sectors or merely where there was data? I forget the terminology but essentially there's a quick scan and a deep scan. I seriously doubt fragmentation would be the issue, but feel free.
    ahh I get what you meant by software now...and yea i used that guide long time ago when i first got the drive, thats how i figured out to get wii games working on this drive when i first time used it, and I basically when on the computer window on pc > click properties on my drive> click check drive on error-checking> and checked "attempt to fix error" and started, no errors shown up.

    UPDATE: SCRATCH THAT, the problem is STILL going...
    Last edited by KentaZX; 06-20-2013 at 06:38 PM.

  2. #32
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,186
    Thanks
    1,443
    Thanked 2,548 Times in 1,883 Posts

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #33
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,255 Times in 3,577 Posts
    Blog Entries
    5
    LOL, so simple and easy to miss as not thought about a whole lot (look at it this way, at least you got your Wii's softmod updated).

  5. #34
    New Member
    Join Date
    Oct 2009
    Posts
    80
    Thanks
    8
    Thanked 0 Times in 0 Posts
    the problem is STILL going on....the reading disc message came up again..

    sorry about that everyone >_< i THOUGHT the problem was fixed...but when i was playing rayman origins, mario party 9 and guitar hero 4 again....the problems came back up, rayman origins had "reading disc" error, mario party 9 lags sometimes when the harddrive is blinking a lot (working), and guitar hero 4, it ends up lagging making the song not go right as it should..
    Last edited by KentaZX; 06-20-2013 at 06:52 PM.

  6. #35
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,255 Times in 3,577 Posts
    Blog Entries
    5
    Did you try a DIFFERENT cable? That'd be the next thing to check... as in USB cable.

  7. #36
    New Member
    Join Date
    Oct 2009
    Posts
    80
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Did you try a DIFFERENT cable? That'd be the next thing to check... as in USB cable.
    Yup , I tried a cable that plugs in to my scanner, it fits exactly like the harddrive cable, I thought it worked, but then the message came up...

  8. #37
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,255 Times in 3,577 Posts
    Blog Entries
    5
    Something is failing. It's either your HD, the cable, the USB port (on the Wii), or the interface. To try a different port, you could install a different version of the d2x cIOS as can be found here. You'd want d2x alt (which supports TWO USB ports). You'd want the same base in same slots as in our guide. ONLY DO THIS IF YOU THINK YOUR PORT MAY BE GOING BAD.

    An easier check is either try a different HD or a different controller (to rule the same things out).

  9. #38
    New Member
    Join Date
    Oct 2009
    Posts
    80
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Something is failing. It's either your HD, the cable, the USB port (on the Wii), or the interface. To try a different port, you could install a different version of the d2x cIOS as can be found here. You'd want d2x alt (which supports TWO USB ports). You'd want the same base in same slots as in our guide. ONLY DO THIS IF YOU THINK YOUR PORT MAY BE GOING BAD.

    An easier check is either try a different HD or a different controller (to rule the same things out).
    I dont have any other 2TB harddrives, or any other one that has 150GB free space...and I've already tried playing a game on a flash drive and THAT worked fine without errors...so i think the wii port is not bad.

  10. #39
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,255 Times in 3,577 Posts
    Blog Entries
    5
    It doesn't have to be 2TB (for the purposes of trouble shooting), lol

    Try a different drive or a different controller. As you've stated, if all was well before it's a definite sign of something going...

  11. #40
    New Member
    Join Date
    Oct 2009
    Posts
    80
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    It doesn't have to be 2TB (for the purposes of trouble shooting), lol

    Try a different drive or a different controller. As you've stated, if all was well before it's a definite sign of something going...
    of something going...? you mean like my harddrive is going to die very soon? .-. or did i thought that part wrong? Becuase i dont understand that bit..

    UPDATE: I just defragged my harddrive....STILL having the problem...and I 've tried on my 320GB harddrive, it worked perfectly on there..
    Last edited by KentaZX; 06-21-2013 at 01:02 AM.

Page 4 of 5 FirstFirst ... 2345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •