Results 1 to 7 of 7

Thread: Dios Mios USB Issue

  1. #1
    New Member
    Join Date
    Jun 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dios Mios USB Issue

    I have recently tried to run some downloaded GameCube games off of my hard drive using Dios Mios. I've actually been able to get configurable USB loader to recognize the games, download covers and even Run the games.... But only for about a minute. Every time I load a game it loads the game from a time period of about 2 seconds to a minute... And then my wii just powers off and I have to turn it back on. I have tried 2 different games (Wind waker and Luigi's Mansion) and neither will play for longer then a minute.... I have formatted my drive to Fat32 with 32kb clusters. It's an 80GB drive and runs my wii games just fine! I also tried using dios mios booter from the homebrew channel, but it didn't work either.... Same issue with both! If anyone could help me resolve this issue it would be amazing!!! Thanks

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,151
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Try ripping your retail discs and see if those work. I recommend using CleanRip to do this.

  3. #3
    New Member
    Join Date
    Jun 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master
    Try ripping your retail discs and see if those work. I recommend using CleanRip to do this.
    I tried doing this with my own copy of wind waker but it didn't work.

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,236
    Thanks
    355
    Thanked 1,022 Times in 872 Posts
    Do you have problems running Wii games? Usually shutting down in mid-game is an issue with overheating (fans clogged or not running, etc.). But I would expect that to happen with all games, not just GC ones.

    Click Below for recommended Links


  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    My burning question is this: why start a new thread, instead of posting this where it belongs --- the actual DIOS MIOS thread?

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #6
    New Member
    Join Date
    Jun 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer
    Do you have problems running Wii games? Usually shutting down in mid-game is an issue with overheating (fans clogged or not running, etc.). But I would expect that to happen with all games, not just GC ones.
    No problems running wii games whatsoever, I'm running multiple wii games perfectly hours at a time. I've put close to 20 hours into twilight princess without one problem!

  8. #7
    New Member
    Join Date
    Jun 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah
    My burning question is this: why start a new thread, instead of posting this where it belongs --- the actual DIOS MIOS thread?
    I didn't see that there was a DIOS MIOS thread before posting this.... My bad

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •