Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Can I just start over?

  1. #1
    New Member
    Join Date
    Nov 2008
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 1 Post

    Can I just start over?

    I have had my Wii for a while. I tried playing some backups the other night and none of them would work. I followed a tutorial on here to upgrade everything on my Wii, but now only some of the games work, while most don't. I have tried a lot of different stuff, but nothing works. I don't even know what's installed on my Wii anymore.

    Is it a good idea to just take my Wii back to square 1, and start from scratch? If so, how would I go about doing that?

    Thanks!

  2. #2
    Brawl Master DiscMurderer's Avatar
    Join Date
    Jun 2012
    Location
    Ohio
    Posts
    272
    Thanks
    121
    Thanked 81 Times in 68 Posts
    Blog Entries
    4
    Did you use the Softmod any Wii guide on here ? That should correct everything, the link is in my signature. If you mean restoring your Wii to the factory default state it was in before, it can be very dangerous and has a high chance of bricking in most cases, I wouldn't recommend that.

  3. #3
    New Member
    Join Date
    Nov 2008
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 1 Post
    That's the guide I used, but there are still some backups that don't work. All of the backups worked before. If there's a chance it will brick, I definitely won't restore it.

  4. #4
    Brawl Master DiscMurderer's Avatar
    Join Date
    Jun 2012
    Location
    Ohio
    Posts
    272
    Thanks
    121
    Thanked 81 Times in 68 Posts
    Blog Entries
    4
    Hmm, well, I would ask for a SysCheck, but I'm not sure what to look for, I would wait until someone more experienced comes along and helps. Sorry I couldn't be of any help.

  5. #5
    New Member
    Join Date
    Nov 2008
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 1 Post
    Thanks, though!

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,318 Times in 3,624 Posts
    Blog Entries
    5
    Before you start over (which would simply be me instructing you to follow the "Softmod ANY Wii" guide), yes --- post a SysCheck. Program and directions can be found HERE. Do it as a reply to this thread and NOT as an attachment.

    Your SysCheck if done properly should've looked like this:

    Quote Originally Posted by Guides Bot View Post

    Cios FAQ- What this mod installs


  7. #7
    New Member
    Join Date
    Nov 2008
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 1 Post
    Here is my SysCheck:

    Spoiler


  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,318 Times in 3,624 Posts
    Blog Entries
    5
    OK, your softmod on the Wii itself is in order. So now the focus should be on whatever device or media you're using. Are you using a USB HD? Some titles require a little extra work to get going. A thread on those titles can be found here.

  9. #9
    New Member
    Join Date
    Nov 2008
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 1 Post
    The game is New Super Mario Brothers, and I'm using a disc. I followed that guide originally, and a year ago, the game worked fine. The weird thing to me is, when I put the disc in, it loads the preview on the disc channel. I tried starting the game from the disc channel just for fun, but it just told me to remove the disc, and NeoGamma won't load it either. I have another game that the disc channel also loads the preview, but NeoGamma won't play it.

    In case it might help, here's what the NeoGamma channel displays:

    On the bottom of the NeoGamma screen:
    NeoGamma R9 b56, d2x56v8final (249)

    When it tries to launch the game (in order):

    Reset drive...
    Open Partition...
    Searching Patch...
    No Patch Found...
    Apploader...
    Loading IOS247...
    Reset Drive...
    Blocking IOS Reloads...
    Starting Game...

    A green screen flashes, and then my tv says "Not Supported Mode."
    Last edited by nightstah; 05-31-2013 at 05:58 PM.

  10. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,318 Times in 3,624 Posts
    Blog Entries
    5
    Why would you even attempt to load a presumed backup via the disc channel? Are you attempting to play an out of region title (like PAL on NTSC or the reverse)? NSMB has its own guide...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •