Results 1 to 3 of 3

Thread: Discs won't work anymore! Please help!

  1. #1
    New Member
    Join Date
    Nov 2008
    Posts
    38
    Thanks
    2
    Thanked 2 Times in 1 Post

    Discs won't work anymore! Please help!

    So last night, I tried playing a backup disc of a game I've had for a while. I haven't played my Wii in a very long while. I'm sure something needs updating, or I need to use a new disc loader. Here is what I'm working with:

    Homebrew Channel:
    1.1.0
    IOS37 v14.25

    Disc Loader:
    NeoGamma R9 B28

    Last night, I used EXTERNAL LINK REMOVED

    ...didn't work.

    Any help would be greatly appreciated!
    Last edited by nightstah; 05-29-2013 at 12:14 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    It would be best for you to follow the Softmod ANY Wii guide, link below in my sig. That will update everything for you.

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,309 Times in 3,618 Posts
    Blog Entries
    5
    Exactly, your softmod isn't near correct based on that post. HBC shouldn't be running off IOS 37; please only provide external links if sought. Pretty obvious you aren't getting adequate support there.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •