Results 1 to 10 of 10

Thread: Soft Chip Backup Loader issue

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    26
    Thanks
    0
    Thanked 15 Times in 6 Posts

    Wink Soft Chip Backup Loader issue

    i just install this when im about to load channel it said that IOS36 doesnt load backup press + to change IOS i just have IOS36 installed, i can play any backups i want with 0.3 gamma...which IOS i need to make this loader work

    i got this error loct1 error (DI_ReadID)

    which IOS or CIOS do i need on my 3.4u system
    Last edited by alexanderadnanj; 01-25-2009 at 06:10 AM.

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im pretty new tho this my self and recived the same error. any idea what might be the issue?

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    select ios249

  4. 1 User Says Thank You Dogeggs For This Useful Post


  5. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    33
    Thanks
    1
    Thanked 8 Times in 6 Posts
    Yeah, select IOS 249 as waninkoko/wiigator's cIOS 36rev whatever installs itself as IOS249 (just the theory behind it)

    btw, i had this problem but mine was because i didn't burn the backup as a DVD-ROM (i was a noob...) and i did the same thing to over 10 discs before i figured out what was wrong (again i was a noob...)

  6. 1 User Says Thank You abitnoobish For This Useful Post


  7. #5
    Junior Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    okay i double checked and when i press the + buttion to choose which ios to use i have ios254 but no ios249. Ive downlaoed the most recient version from the site which i do recall seeing any instructions. I would i get ios249?

    also, which software do you guys use to burn the dvds? I used imgburn and it should be automatic reguarding which to burn cd or dvd. it should auto burn to dvd rom correct?

    thanks for your support,

    -trashcan88

  8. #6
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    download and install cios249r9 then it should work.

  9. #7
    Junior Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so my question is if you change the IOS is it easay to change it back just incase down the road it might coause problems? also, which burning softwear do you use.

    how much do dog eggs go for?

    Update:

    after trying to install the ios it said it failed with

    installing ticket... ERROR! (ret = -2011)
    Last edited by trashcan88; 05-16-2009 at 05:44 PM. Reason: update

  10. #8
    Junior Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i figured it out, i need to downgread before I could update to the diffrent one. anybody else sees this, go to the tutorials section and find the one by EmperorOfCanada.

    The only issue I see right now is that my screen keeps scanning up when i tried animal corssing. ill tray a diffrent game later.

  11. #9
    Junior Member
    Join Date
    Aug 2009
    Posts
    28
    Thanks
    1
    Thanked 6 Times in 2 Posts
    Hoping I am putting this question in righ place. I have searched heaps. I have placed Softchip dol and wad in correct places on my sd card. I load the channel through wad manager and it asks what iso I need to run the channel. I thought I had to select 232 or something like that. It comes up with an error. I can load it using 249. When I load it this way and play backup of GH5 it does not open the game. I have done the other steps although I have not loaded Hermes 222/223. When I just played game through sd card Softchip it played fine. (Followed guide GH5 from disk) Is there somewhere that I can change the setting in the Softchip channel once in menu to get game to work. My Wii is 3.2 and I don't want to upgrade. Have been on laptop all night searching for anwers. Thanks.
    ALL FIXED. LOADED AS 249 AND THEN CHANGED SETTINGS TO 232. ALL WORKS FINE FROM CHANNEL.
    Last edited by reedles66; 10-10-2009 at 10:34 PM.

  12. #10
    New Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cios249r9

    Quote Originally Posted by Dogeggs View Post
    download and install cios249r9 then it should work.
    I downloaded and installed the cios249r9 and now softchip or wad manager wont load. Screen just goes black or starts flickering.

    System menu works fine and I can load an original game, but everything else does not work.

    How do I now uninstall it again ???

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •