Results 1 to 6 of 6

Thread: Everything was working fine..

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Everything was working fine..

    Hi,

    i have managed to get the gamma loader working and also used the iso patcher to run ios 30... was all working fine until this morning when I woke up to my blue light flashing on the wii and I had a mail - something about a mii contest..

    Maybe forgot to turn off the wiconnect, but my firmware is still 3.2e?

    I have reinstalled everyting twice and cant get any burnt games to load now.. even tried reburning a couple too.

    any suggestions?



  2. #2
    Junior Member
    Join Date
    Jan 2009
    Location
    Toronto, Canada
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    I could be totally wrong as I'm a newbie. Based on what I know, 3.2 version firmware will not automatically update your firmware. You'll also need to manually accept it.

    The latest version of firmware is 3.4. You can still install HBC on 3.4 version firmware. The only difference is you'll need to use a proper version of the zelda tp hack file.

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cableguy187 View Post
    Hi,

    i have managed to get the gamma loader working and also used the iso patcher to run ios 30... was all working fine until this morning when I woke
    Did you read that part?


    I have already had my wii running backed up games (softmod) ...

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Location
    Silverdale, Washington, United States
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    woah... that happened to me too.... i figured the disks got scratched and stopped working.... all at once.... overnight.... hmm... yeah that doesn't make much sense does it?.... i'm at 3.2u also.... seems there might be something afoot.... lets see if the all powerful gurus can help us out

  5. #5
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yeah thanks, but already tried that... going to reformat SD card and start over from scratch.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •