Results 1 to 8 of 8

Thread: wierd prob with gx

  1. #1
    New Member
    Join Date
    May 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wierd prob with gx

    hello all im a newb to this fourm and kinda haveing a prob with gx loader
    the prob im haveing is when i sometimes click on a game it plays then othere times it will send me back to the main menu sreen and thats on ios 222.
    but whats wierd is if i make it run on ios 249 i have no probs but ive never had any probs befor with it. and the mostly all the time i have to unplug and plug the hhd back it lol

    anything to help would be nice thank you inadvanced

  2. #2
    New Member
    Join Date
    May 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sysCheck v1.6.2 by Erik Spyder

    Region: NTSC-U
    The system menu v513 is running under IOS58 (rev 5918)
    Hollywood v0x11
    Console ID: 103901332
    Boot2 v4
    Found 120 titles
    Found 38 IOS on this console
    Found 1 IOS Stubs on this console


    thats all that syscheck says

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,243
    Thanks
    1,469
    Thanked 2,588 Times in 1,910 Posts
    Follow the Softmod ANY Wii guide (link is below in my sig). Generally that fixes most user's issues. If you still have problems after that, post back in this thread with specifics and we can go from there.

  4. #4
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    You'll have the best luck if you have the USB Loader GX loading from IOS 249 on start up. Some games will require you to use a different IOS (most commonly 222 or 223). My recommendation is to get the latest revision of USB Loader GX (r1214) from here: http://www.mediafire.com/?8100znclclb3tv9

    Use the one from the IOS 249 folder. If any games require use of a different one, change that on a game by game basis by clicking on the game and choosing settings. Then go to game load and look for "Game IOS", if it says "Use Global" it will be using IOS 249, click on it and change the value to which ever IOS you want to use such as 222 or 223 then click ok and click save.


    If problems still persist you may have incorrectly installed CIOSs, in this case it's best to go through the Softmod ANY Wii guide (link in my signature) and get your mod straightened out.


    Edit: cjizzle beat me to it

  5. 2 Users Say Thank You to SNES_Master For This Useful Post


  6. #5
    New Member
    Join Date
    May 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the fast reply i tryed afew things and read some stuff
    i just wish i could go back and remod it with one of these guides lol

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,243
    Thanks
    1,469
    Thanked 2,588 Times in 1,910 Posts
    You can go back and remod it. The ANY Wii guide will overwrite anything old, so go for it!

  8. #7
    New Member
    Join Date
    May 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yup thats what i just did no it works with ios 222 but the hhd i keep haveing to re plug in i think the hard drive just sucks lol
    thanks for all the help

    now everything works good but when i run syscheck it says reloading ios58 something lol

    Unless replying to someone else, please use the edit button until 24hrs has passed ~SNES_Master
    Last edited by SNES_Master; 05-09-2013 at 10:57 AM.

  9. #8
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by jhood109
    now everything works good but when i run syscheck it says reloading ios58 something lol
    As long as SysCheck actually checks the system that is normal.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •