Results 1 to 10 of 10

Thread: MotionPlus Wiimote incompatable Hoebrew wiixplorer \ FTPii

  1. #1
    New Member
    Join Date
    Apr 2013
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    MotionPlus Wiimote incompatable Hoebrew wiixplorer \ FTPii

    I looked everywhere here and outside on the web and couldnt find an updated app\s. Does anyone know what I can do or all of the apps in homebrew borked for us Newer Wii folks?

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,372
    Thanks
    369
    Thanked 1,066 Times in 908 Posts
    Which apps are not working for you? I think all of the apps (maybe not Neogamma) included in our App Pack (chapter 3 of softmod any wii guide) will work with newer remotes.

    There are new versions of wiixplorer available, which will also work with the new remotes.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Apr 2013
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This "boot.dol" does in fact make NeoGamme UI functional with TR remote. (Model WIV Z-C4)
    I had this .dol before I had to re-homebrew\hack my new box (I combined 2 other guides that didnt work) this one was complete in an hour (THANK YOU!)
    Now that I haveNG working my new wii can't read [COLOR=#009900 !important]backup[/COLOR] discs haha!
    I thought NG could load from USB but I'll have to use the cnf USB loader.
    All is good and thank you for the information.
    I am also unable to use wiixplorer or FTPii with my wiimote.
    I have searched everywhere for a solution here and on the web but haven't had the google fu to find it. I just bought a 1T HDD and want to FTP to it but the apps in homebreww (Soft Mod Guide) don't have TR remote support (some).
    Your help is greatly appreciated...

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,372
    Thanks
    369
    Thanked 1,066 Times in 908 Posts
    Let's keep things to one topic instead of spreading things too thin into unrelated threads.

    Which version of WiiXplorer are you trying to run? Other than FTP software are you having any other apps with this issue?

    Click Below for recommended Links


  5. #5
    New Member
    Join Date
    Apr 2013
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Let's keep things to one topic instead of spreading things too thin into unrelated threads.

    Which version of WiiXplorer are you trying to run? Other than FTP software are you having any other apps with this issue?
    I didnt think the first post posted...
    I tried the apps downloaded off of the HomeBrew that I installed on my 4.3 - I assumed that they were the latest and greatest.
    So far just these two and NG but I got the boot.dol here that fixed it.
    Works:
    Priloader
    NG (Now)
    CFG loader
    GX Loader
    WiiFlow
    WiiMOD
    Don't work with remote:
    Wiixplorer
    FTPii
    Last edited by xdamageincx; 05-07-2013 at 08:47 AM.

  6. #6
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,372
    Thanks
    369
    Thanked 1,066 Times in 908 Posts
    Quote Originally Posted by llaffer View Post
    Which version of WiiXplorer are you trying to run?
    Quote Originally Posted by xdamageincx View Post
    I tried the apps downloaded off of the HomeBrew that I installed on my 4.3 - I assumed that they were the latest and greatest.
    So, you're the want wanting help, and you're wanting me to jump through hoops to figure out what HBB is doing?

    HBB doesn't always have "latest and greatest". Often times new teams will take over the development of a project and they won't submit their apps to HBB.

    Click Below for recommended Links


  7. #7
    New Member
    Join Date
    Apr 2013
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    So, you're the want wanting help, and you're wanting me to jump through hoops to figure out what HBB is doing?

    HBB doesn't always have "latest and greatest". Often times new teams will take over the development of a project and they won't submit their apps to HBB.
    Not to jump through any hoops. I am new to Wii and haven't the foggiest to find the information that you just gave me. (Apps aren't updated always) etc...
    Wiixplorer Version that I am having trouble with is r210
    I deleted the FTPii (I preferred the WiiXplorer interface

  8. #8
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,372
    Thanks
    369
    Thanked 1,066 Times in 908 Posts
    That version is from Dec 2011, before the new dev kits with fixes for TR remotes was available.

    The latest version of Wiixplorer is r259, and can be downloaded from here: http://code.google.com/p/wiixplorer/downloads/list

    Here's a free tip about this program: from my thread here: http://www.wiihacks.com/general-home...shing-now.html
    Quote Originally Posted by llaffer View Post
    Quote Originally Posted by WiiXplorer Dev
    That is a known bug with IOS 58 (which is default in the settings) and writing to USB. It is a bug in libogc from what I see. Just use a cIOS (best would be d2x e.g. 249) as the boot IOS in the boot settings of wiixplorer and reboot the application after setting it. This will fix that problem. r210 used cIOS 202 as default IOS which is stable as well.
    I set it to 249 instead of 58, and things are working as expected.
    Last edited by llaffer; 05-07-2013 at 09:01 AM.

    Click Below for recommended Links


  9. #9
    New Member
    Join Date
    Apr 2013
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    That version is from Dec 2011, before the new dev kits with fixes for TR remotes was available.

    The latest version of Wiixplorer is r259, and can be downloaded from here: http://code.google.com/p/wiixplorer/downloads/list
    Lemme check it and thanks in advance

    Quote Originally Posted by xdamageincx View Post
    Lemme check it and thanks in advance
    Works GREAT! Thanks!
    Last edited by llaffer; 05-07-2013 at 09:42 AM. Reason: merging posts

  10. #10
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,372
    Thanks
    369
    Thanked 1,066 Times in 908 Posts
    Quote Originally Posted by llaffer View Post
    That version is from Dec 2011, before the new dev kits with fixes for TR remotes was available.

    The latest version of Wiixplorer is r259, and can be downloaded from here: http://code.google.com/p/wiixplorer/downloads/list

    Here's a free tip about this program: from my thread here: http://www.wiihacks.com/general-home...shing-now.html
    I meant to say Dec 2010. Glad you got things working.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •