Results 1 to 8 of 8

Thread: IOS 249 is a stub, can't fix.

  1. #1
    New Member
    Join Date
    May 2013
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    IOS 249 is a stub, can't fix.

    Hello everyone

    I softmodded my wii a while back with the softmod any wii guide. Recently I installed USB Loader GX and when I attempted to launch a game I got booted back to the homebrew channel. I checked IOS 249 and it said that it was a stub and so I figured this was the problem, so I used d2x to install IOS 249 again overtop of the stub. I checked again and it still reported the IOS as a stub even though d2x said the install was successful.

    My question is, how do I fix this problem so I can play games off of USB Loader GX. Thanks for the help!

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,957
    Thanks
    338
    Thanked 934 Times in 799 Posts
    Go through the Softmod Any Wii guide (link in my signature). Don't try to delete, undo, or format anything. Just go through the guide on top of what state your Wii is currently in.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    May 2013
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Go through the Softmod Any Wii guide (link in my signature). Don't try to delete, undo, or format anything. Just go through the guide on top of what state your Wii is currently in.
    But when I originally followed that guide IOS 249 was a stub by default, will that problem be fixed this time around?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    The ANY Wii guide has never put a stub in 249, that would defeat the whole purpose of modding in the first place. I think you are a bit confused. Just follow the instructions llaffer gave you and you will be good to go.

  5. #5
    New Member
    Join Date
    May 2013
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Go through the Softmod Any Wii guide (link in my signature). Don't try to delete, undo, or format anything. Just go through the guide on top of what state your Wii is currently in.
    Ok I completed the softmod again and I am still having no luck.

    Edit: Fixed it, turns out the drive would not work as NTFS, changed to WBFS and everything is ok.
    Last edited by zb12; 05-06-2013 at 04:44 PM.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Well, your solution had absolutely nothing to do with the problem you originally posted about, that being a stub in 249. Formatting a drive differently doesnt magically install 249. In any case, glad you got it working.

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

  7. #7
    New Member
    Join Date
    May 2013
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Well, your solution had absolutely nothing to do with the problem you originally posted about, that being a stub in 249. Formatting a drive differently doesnt magically install 249. In any case, glad you got it working.

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.
    To clarify, after I re-applied the softmod I immediately went to test the game, and it didn't work. So the stub problem was presumably fixed but the ntfs drive was an additional problem. Hope that makes sense.

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Glad you clarified. We don't want a user with a similar problem to find this thread and think that formatting their drive will fix the 249 stub issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •