Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Need major assistance. 4.1U update, son deleted LOTs of things.

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    6
    Thanked 1 Time in 1 Post

    Unhappy Need major assistance. 4.1U update, son deleted LOTs of things.

    *Sorry!* Just realized I posted this in the wrong section the first time. Hopefully here is the correct place.

    A few weeks ago, my autistic son got a bit too curious and actually deleted all the channels for homebrew from the main screen, (in addition to many others), he deleted everything in the SD card (I assume he did, there are nothing on the little block graphics showing).

    Well, after I opened the card itself up on my laptop it appears to have all the data there, but I don't know how to make the wii recognize it again.

    It's as if he has deleted the Wii's capability to recognize that it should be using the hacks on the card and loader and what not.

    I have posted the screen shots in hope it will help to help me. I really don't know what to do. The wii it self still boots and plays disc games as normal, but I've got hundreds of games we've collected over the years on this hard drive, and it is so much better with the children than trying to organize the disc on a shelf.

    Is this an easy fix?

    Do I need to start from scratch?


  2. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by killem2
    *Sorry!* Just realized I posted this in the wrong section the first time. Hopefully here is the correct place.

    A few weeks ago, my autistic son got a bit too curious and actually deleted all the channels for homebrew from the main screen, (in addition to many others), he deleted everything in the SD card (I assume he did, there are nothing on the little block graphics showing).

    Well, after I opened the card itself up on my laptop it appears to have all the data there, but I don't know how to make the wii recognize it again.

    It's as if he has deleted the Wii's capability to recognize that it should be using the hacks on the card and loader and what not.

    I have posted the screen shots in hope it will help to help me. I really don't know what to do. The wii it self still boots and plays disc games as normal, but I've got hundreds of games we've collected over the years on this hard drive, and it is so much better with the children than trying to organize the disc on a shelf.

    Is this an easy fix?

    Do I need to start from scratch?
    Do the soft mod over, from the beginning and follow it word for word. Link is at the bottom of my signature. It looks like he formatted the Wii or took in an update or just went on a deleting spree. Doing the above should fix you up.
    Follow the guide all the way through.


    Sent from my IPhone,Jax.

  3. 1 User Says Thank You Jax For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    6
    Thanked 1 Time in 1 Post
    Thank you so much man! Curious, are there any hacks that will block access to deleteing that stuff again or perhaps ask for the parental controls pin?

  5. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by killem2 View Post
    Thank you so much man! Curious, are there any hacks that will block access to deleteing that stuff again or perhaps ask for the parental controls pin?
    Your Welcome!

    Yes, you will come to a part in the guide where you will be told to install "Priiloader", this program will allow you to Block Online and Disc Updates and there is other useful hacks as well.

    Jax

  6. 1 User Says Thank You Jax For This Useful Post


  7. #5
    New Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    6
    Thanked 1 Time in 1 Post
    Ok, well, all was going perfect, no issues, (and I remembered doing a lot of this the first time) however, something has went wrong.

    I finished Part 2- Install Priiloader (brick protection, you need this), and just finished picking the hacks I wanted, which I chose the ones recommended, I also picked something to enable, which after reading, I don't think it did what I thought it was going to do.

    Lock System Menu with Black Screen - It will just load your Wii to a black screen. It's pointless.

    I believe I enabled this. I tried hard resetting the wii and holding down the reset button, but I cannot seem to return to the priiloader.

  8. #6
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    I know you already tried but try again .

    Power the wii on and hold the reset button until it loads up.
    You should not have this problem , that one hack enabled to black screen can be disabled by doing the above.
    Unless something else went wrong!?!? .

  9. 1 User Says Thank You Jax For This Useful Post


  10. #7
    New Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    6
    Thanked 1 Time in 1 Post
    Ok, after sweating bullets, thinking I bricked my wii, I quicky pressed the reset and held itright after powering it on and was able to access the priloader. ONWARD TO THE STEP 3 I will return.

    hehe

    Sorry about the words .

    Ok I got it booting my stuff again, though it didn't save any of my covers. Strange. I guess I can go through them all. THANKS!!

    Now, as for making it ask for a pin when accessing the system options, is that possible?
    Last edited by Jax; 05-04-2013 at 06:57 PM. Reason: Merged Posts.

  11. #8
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Glad you got it working!

    I believe there is some of parental controls, but I don't know about the options or anything about it , as I never used it.

    Do a quick search to see if we have a guide here for it.

    Sorry , I couldn't help you with that last part.

    Jax

  12. #9
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,351
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Try using Priiloader to auto boot to installed file... make installed file the forwarder for USB loader of your choice. No system menu less chance for.... problems.

    -blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  13. 1 User Says Thank You BluPhant For This Useful Post

    Jax

  14. #10
    New Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    6
    Thanked 1 Time in 1 Post
    Ok I will dig around in there. Just hope I don't break it lol.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •