Results 1 to 4 of 4

Thread: bootmii black screen issue

  1. #1
    New Member
    Join Date
    Apr 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bootmii black screen

    Hello, I tried to softmod a 4.2E wii using the guide: sotmod ANY Wii. I used the 4.0-4.2- Bannerbomb v2 method and installed HBC and Bootmii and then succesfully made a NAND backup.
    Now for chapter 2, I need to restart bootmii but it goes to black screen and the blue drive-light of the wii starts flashing. The wii still reboots fine but I cannot finish the hack.

    I tried looking for answers but could not find anything in relation to a black screen on loading bootmii, I found hackmii fix for black screen on hackmii. Is this the same issue or not?

    Any help will be greatly appreciated. Thanks for reading.
    Last edited by keebe; 05-01-2013 at 10:19 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,285 Times in 3,601 Posts
    Blog Entries
    5
    This post makes no sense. You should post this in our guide rather than as a standalone thread. If you've successfully made a NAND backup, that completes your immediate at-hand need to access BootMii. Since your Wii can reboot fine, I fail to see why you can't continue the softmod... for what purpose do you need "to restart BootMii"?

  3. #3
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,310
    Thanks
    363
    Thanked 1,040 Times in 889 Posts
    The start of Chapter 2 is to format your SD card (after you've saved the NAND backup data). You no longer need bootmii. The next step is to install wads.

    Click Below for recommended Links


  4. #4
    New Member
    Join Date
    Apr 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    for some reason I thought of bootmii instead of hackmii during the process, realized my mistake now and was able to hack the wii succesfully. Thankx for responding, problem resolved.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •