Results 1 to 4 of 4

Thread: Loading GC off usb is driving me crazy! Help!

  1. #1
    New Member
    Join Date
    Apr 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Loading GC off usb is driving me crazy! Help!

    So, I've followed the tutorials. I have (the the best of my knowledge) all the cIOS files I need to be installed, all the proper wad files, all the right apps in their spots. Wii games are able to load perfectly fine from all my loaders, but what really stumps me are those damn GC files! I've got everything converted and stored in the right spot, they play fine off an SD card but I'd really like them to work off my hard drive. It's really more of a convenience thing having all my eggs in one basket. When I attempt to make a custom path it's really weird because the contents of my sd card are listed as usb, and usb is sd! so attempting to correct things causes it to tell me "it has to be sd!" or some nonsense. Is it a config error? I could take pictures or something if that would help.


    Funny thing is, it recognizes all my gc games. Gives me a menu option for them, they always show up. But all I get is a black screen, and if I tinker with the settings/ios/wad/diosmios I can get a bios screen to show up but it always has some sort of error message. Now I'm afraid I've got too much added to the system and it'd be impossible to get things working right at all! It's frustrating, and I know there are lots of other people with this problem too. It would really help if I knew what I'm doing right and what I'm doing wrong. I'd really appreciate some guidance. Thanks.
    I recently installed d2x according to the tutorials, don't know if that makes a difference or not in the long run. I'm just tired of stressing over something that could potentially be solved in a matter of minutes.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Sounds like u might need to update your loader

    Sent from my C6603 using WiiHacks

  3. #3
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    When you say "I've followed the tutorials", which tutorial(s) specifically are you referring to? Hopefully one from here on WiiHacks, I also hope you didn't follow more than one at the same time jumping back and forth between them. That will cause errors.

    I'll start with some basics. Is your USB device FAT32 with 32kb cluster size? What USB Loader and revision is your USB Loader on? And are you loading from HBC or a forwarder channel?

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,379
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    And are you using Dios Mios, Dios Mios Lite, or Devolution?

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •