Results 1 to 4 of 4

Thread: softmodded wii with wiigator 3 question

  1. #1
    RR till feb28>>he was above reading the rules and post a question in a ***** where you cannot post questions without permission (by modderman)
    Join Date
    Dec 2008
    Posts
    32
    Thanks
    3
    Thanked 1 Time in 1 Post

    softmodded wii with wiigator 3 question

    I have softmod wii v3.4u and a backup copy of starwars force unleashed everytime I load the games it gives me a disc read error, Im using backuplucher,iso loader,wiigator 0.3 gamma any idea on how to play this game thanks.

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    its a problematic game, are you sure the game even works in the loader?

  3. #3
    RR till feb28>>he was above reading the rules and post a question in a ***** where you cannot post questions without permission (by modderman)
    Join Date
    Dec 2008
    Posts
    32
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by admiral victorinox View Post
    its a problematic game, are you sure the game even works in the loader?
    Star Wars - The Force Unleashed Works Yes / No PAL & NTSC-U Works 100% in Gamma(Note: An NTSC Iso of The Force Unleashed works fine in a NTSC system with 3.3 and below. Its highly recomended you burn it at <4x). The game works also with new system menu 3.4 with the ios downgrade | Disc Read Error in Beta

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Why dont you just downgrade to 3.2 and then install starfall.Im running that have not had a problem yet besides a bad iso burn.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •