Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: virgin wii problem installing homebrew

  1. #11
    New Member
    Join Date
    Nov 2010
    Posts
    25
    Thanks
    4
    Thanked 0 Times in 0 Posts

  2. #12
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    lol. The same thing happened to you.

    Let's see if this works:

    password is:
    Code:
    www.wiihacks.com

    Click Below for recommended Links


  3. #13
    New Member
    Join Date
    Nov 2010
    Posts
    25
    Thanks
    4
    Thanked 0 Times in 0 Posts
    ok that unpacked it lol

  4. #14
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    Also, what size of SD card are you trying to use?

    Click Below for recommended Links


  5. #15
    New Member
    Join Date
    Nov 2010
    Posts
    25
    Thanks
    4
    Thanked 0 Times in 0 Posts
    ok it asks full(erase on or off) and format size adjustmen on or off

  6. #16
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    erase on, and I'm not sure what format size adjustment is. if default is off, leave it off.

    Click Below for recommended Links


  7. #17
    New Member
    Join Date
    Nov 2010
    Posts
    25
    Thanks
    4
    Thanked 0 Times in 0 Posts
    using a 2 gig

  8. #18
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    Good answer.

    I presume you are trying to follow our Softmod Any Wii guide (link in my signature) If you aren't, you should.

    Click Below for recommended Links


  9. #19
    New Member
    Join Date
    Nov 2010
    Posts
    25
    Thanks
    4
    Thanked 0 Times in 0 Posts
    lol yep that be the one. i do believe that i have used that guide before for my other 2 lol

  10. #20
    New Member
    Join Date
    Nov 2010
    Posts
    25
    Thanks
    4
    Thanked 0 Times in 0 Posts
    ok so i formatted using that panasonic formatter. redid the mac address put it back in the wii and still no letterbomb i dont understand what i am doin wrong

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •