Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Updated Wii to with latest mod pack, now it won't read my external HDD

  1. #1
    New Member jameslieb1's Avatar
    Join Date
    Oct 2012
    Posts
    79
    Thanks
    12
    Thanked 5 Times in 5 Posts

    Updated Wii to with latest mod pack, now it won't read my external HDD

    I just updated my softmodded Wii using the mod pack and IOS update in this thread (the download links are in Chapter 2). Before I updated it I was using WiiFlow 2.1, not sure what mod version, and it could read the Wii games from my external HDD just fine. The other day I decided I wanted to download some GameCube ISOs but quickly realized WiiFlow 2.1 didn't support them, so I needed a newer version. I updated my mod with the mod pack I mentioned before, I downloaded WiiFlow 4.1, launched it and it didn't see my HDD; I pressed Choose Game Partition and it wouldn't let me switch it from SD to HDD. I tried downloading the latest USB Loader GX instead, same result; it froze on Initialize USB Device. My HDD is formatted to FAT32, and I have everything in the right folders; like I said, it was working fine before I updated. I've tried both USB ports as well. I'm really lost here, help would be greatly appreciated.

    Syscheck report:

    Spoiler

    Last edited by jameslieb1; 03-24-2013 at 10:49 AM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    When you did update, did you format the sd card removing all old config files? Try to format the sd card and extract the app pack from chapter 3. Your syscheck looks fine. What cios version did you have before the update?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    New Member jameslieb1's Avatar
    Join Date
    Oct 2012
    Posts
    79
    Thanks
    12
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by mauifrog View Post
    When you did update, did you format the sd card removing all old config files? Try to format the sd card and extract the app pack from chapter 3. Your syscheck looks fine. What cios version did you have before the update?
    I did not, I just dragged everything into the SD and let the folders merge. I will try formatting and then putting everything on from the mod and app packs. Unfortunately I don't know what cios version I was on before.

    Edit: I formatted my SD and put the mod pack, ios update and app pack onto it, then reinstalled the Dios Mios wad and now everything's working! Thanks very much mauifrog.
    Last edited by jameslieb1; 03-24-2013 at 12:06 PM.

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Just put the app pack from chapter 3 on the sd card. You don't need the files from chapter 2.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #5
    New Member jameslieb1's Avatar
    Join Date
    Oct 2012
    Posts
    79
    Thanks
    12
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by mauifrog View Post
    Just put the app pack from chapter 3 on the sd card. You don't need the files from chapter 2.
    Turns out my problem's not completely solved yet. When I try to open the GCN rom in WiiFlow, it asks me if I want to put the game on my SD card. I want to be able to play it right off my HDD, what do I do?

  7. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    I don't know, you'll need to read up on dios mios. Probably update dios mios, but I have never used it, so...

    You hdd is working again as it should?

    http://www.wiihacks.com/other-faq-gu...r-usb-hdd.html
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #7
    New Member jameslieb1's Avatar
    Join Date
    Oct 2012
    Posts
    79
    Thanks
    12
    Thanked 5 Times in 5 Posts
    Well yes with the WiiFlow in the mod pack the HDD works, HOWEVER I tried updating to WiiFlow 4.1 and I'm back at square 1, it doesn't see the HDD. I'm on the latest Dios Mios (2.8).

  9. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by jameslieb1 View Post
    Well yes with the WiiFlow in the mod pack the HDD works, HOWEVER I tried updating to WiiFlow 4.1 and I'm back at square 1, it doesn't see the HDD. I'm on the latest Dios Mios (2.8).
    Find the wiiflow config files on the sd card and delete them. See if that helps with wiiflow 4.1.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #9
    New Member jameslieb1's Avatar
    Join Date
    Oct 2012
    Posts
    79
    Thanks
    12
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by mauifrog View Post
    Find the wiiflow config files on the sd card and delete them. See if that helps with wiiflow 4.1.
    I did, nothing changed.

  11. #10
    New Member matt2dlg's Avatar
    Join Date
    Nov 2012
    Posts
    44
    Thanks
    6
    Thanked 2 Times in 2 Posts
    had the same problem. what i did was redo the softmof using mauifrog's guide, but do NOT update your ios using the wad pack. then just follow through the guide like normal.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •