Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Updated Wii to with latest mod pack, now it won't read my external HDD

  1. #11
    New Member jameslieb1's Avatar
    Join Date
    Oct 2012
    Posts
    79
    Thanks
    12
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by matt2dlg View Post
    had the same problem. what i did was redo the softmof using mauifrog's guide, but do NOT update your ios using the wad pack. then just follow through the guide like normal.
    I already updated with the wad pack, what do I do?

    I'll batch uninstall the ios update wads and do the guide like you said, thanks.
    Last edited by jameslieb1; 03-24-2013 at 06:06 PM.

  2. #12
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,610
    Thanks
    396
    Thanked 1,124 Times in 959 Posts
    NOOOOOO!!!

    Do not uninstall IOSs. That will brick your system.

    It isn't a roll back, it's a delete.

    Click Below for recommended Links


  3. #13
    New Member jameslieb1's Avatar
    Join Date
    Oct 2012
    Posts
    79
    Thanks
    12
    Thanked 5 Times in 5 Posts
    I meant the wads in the "ios update" zip provided in mauifrog's guide. I can't uninstall those?
    Last edited by jameslieb1; 03-24-2013 at 07:14 PM.

  4. #14
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Don't uninstall ios. Perhaps try another loader, or another version of wiiflow. You could try v9 or v10 of the d2x cios. The ios in the update pack have nothing to do with your issue, it is cios or loader related. I am thinking the loader as other versions are working.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #15
    New Member jameslieb1's Avatar
    Join Date
    Oct 2012
    Posts
    79
    Thanks
    12
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by mauifrog View Post
    Don't uninstall ios. Perhaps try another loader, or another version of wiiflow. You could try v9 or v10 of the d2x cios. The ios in the update pack have nothing to do with your issue, it is cios or loader related. I am thinking the loader as other versions are working.
    I tried a few times deleting and rextracting WiiFlow 4.1, but each time I have the same problem; it doesn't see the HDD. WF 2.1 shows Wii games but not GCN games, the version in your mod pack shows both but asks me to transfer the GCN game to SD when I try to play. What I'm gonna try is reformatting my HDD to 32kb and I'll post back with the results tomorrow. Thanks to all for the help so far.
    Last edited by jameslieb1; 03-24-2013 at 09:25 PM.

  6. #16
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    From what I've read, 32kb is a common problem. Hope that fixes it for you. But that seems to be an issue with dios mios, I not understand why one version of wiiflow will see your hdd but not the other. Good luck, hope it works out.

    Have you tried cfg or gx?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #17
    New Member jameslieb1's Avatar
    Join Date
    Oct 2012
    Posts
    79
    Thanks
    12
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by mauifrog View Post
    From what I've read, 32kb is a common problem. Hope that fixes it for you. But that seems to be an issue with dios mios, I not understand why one version of wiiflow will see your hdd but not the other. Good luck, hope it works out.

    Have you tried cfg or gx?
    GX freezes at "Initialize USB Device", CFG shows just the GCN games on the HDD but I can't play them. Very strange. Btw I'm trying to format my HDD to FAT32 32kb, but it won't let me. It won't let me choose FAT32 and 32kb at the same time, it seems they're incompatible or something. I've tried this in EaseUS Partition Manager and Minitool Partition Wizard.

  9. #18
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,610
    Thanks
    396
    Thanked 1,124 Times in 959 Posts
    When using EaseUS, don't delete and recreate the partition as FAT32. If you do that, 64k is the only options.

    Instead, choose to format the partition. Then you should be able to choose FAT32 and 32k clusters.

    Click Below for recommended Links


  10. 1 User Says Thank You llaffer For This Useful Post


  11. #19
    New Member jameslieb1's Avatar
    Join Date
    Oct 2012
    Posts
    79
    Thanks
    12
    Thanked 5 Times in 5 Posts
    Ok well I just formatted the partition to 32kb FAT32 and now it's not showing up on My Computer...

    Edit: It seems the drive is no longer assigned a letter by the Computer (ex. it was the G: drive before). How do I assign a letter? I've opened up Disk Management but idk what to do from here.

    Edit2: I have to recover the partition.

    Edit3: Problem solved! Formatting the HDD to FAT32 32kb solved the problem completely. Everything is working beautifully now! Thanks guys so much for all the help!
    Last edited by jameslieb1; 03-25-2013 at 06:05 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •