Results 1 to 8 of 8

Thread: Softmodded Wii games freeze when load from cfg loader

  1. #1
    New Member
    Join Date
    Mar 2013
    Location
    Australia
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Softmodded Wii games freeze when load from cfg loader

    Hi,

    I've had a hard modded wii (wiiKey) for years then soft modded it and ran all games off a usb hdd, no problems
    I have not turned wii on in 8 months and went to use it 3 days ago the hdd was not being found as normal, so I plugged it into my pc and it was fine (wii formated)
    I formated a different hdd to wii file system and then copied about 15 games across and it worked.
    Kids played for 2 days no problems, next day later I turned it on and tried to load a game via cfg usb loader and it freezes when I try to load the same game, sometimes just freezes on the screen when it is about to say loading mload 223, sometime is says that then freezes, sometime (rarely) it loads the game and I can play for 5 minutes but then freezes in the game. Tried other old games and they are doing the same thing.

    30 minutes ago I ran the mod pack from the "Guide: Softmod ANY Wii" it updated the wads fine and still getting the same.
    I have followed the guides well in the past and never had a problem, I can check anything you think might be helpful. This is killing me at the moment, Thank you to anyone that can offer support, I've spent 4 hours this evening and am no closer.

    Spoiler

    Last edited by llaffer; 03-20-2013 at 08:04 AM. Reason: added spoiler around syscheck

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,615
    Thanks
    397
    Thanked 1,125 Times in 960 Posts
    The link in your syscheck caused the post to auto-moderate. I tried approving it, but for some reason it's failing to do so.

    The syscheck looked good from what I could tell. The only thing that I could think of is to install the latest beta version (v70r51 - link in my signature, or you can update from within the app) and then set your games to AUTO instead of picking a specific IOS to run it under. See if that helps.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Mar 2013
    Location
    Australia
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was on that loader 2 days ago and it was fine for awhile, after some sleep I'm thinking maybe the Wii is on it's last legs and it over heating, just a stab in the dark I was reading about the d2x cIOS Installation Guide and wondering if I should try that


    Here is my post for others (without the link)

    Not sure whats happened to my thread, but I'll repeat.

    I've run a hard modded (wii key) for a couple of years then soft modded it, about 9 months re-sof modded it with the "Guide: Softmod ANY Wii" and have been, kids wanted a new game the other day and turned on the wii for the first time in 8 months, the hdd wasn't being seen in CFG usb loader. I wii formated a different drive and copied 15 or so games to it and it worked. 2 days of it working and the 3rd day (today I tried to play the same game and it was freezing on the loader. I put a fresh mod pack on from "Guide: Softmod ANY Wii", and this still doesn't work.
    Each time I run CFG usb loader it freezes when I try to load a game, some time before it starts saying "loading mload 223..." sometime when it says that and then freezes, very rarely I have been able to get into the game and it runs fine for 5 minutes then the game hangs. game confirmed working of other peoples Wii's I have tried other previously working games and they are doing the same thing.

    I've been playing with this for 4 hours now and not getting anywhere, I'd love some help or suggestions please.

    Spoiler

    Last edited by llaffer; 03-20-2013 at 02:39 PM.

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,615
    Thanks
    397
    Thanked 1,125 Times in 960 Posts
    I wrapped your syscheck in spoiler tags.

    I saw your syscheck from before since I'm a mod, I could see the message that's hidden to everyone else. So my reply to it above your new syscheck doesn't change.

    Click Below for recommended Links


  5. #5
    New Member
    Join Date
    Mar 2013
    Location
    Australia
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok I put the latest release on, v70r51 and get the same thing, trying to run skylanders 1 in the config of the game I set it to iso247 and I get the following

    "[+] booting game, please wait...
    IOS(247)....
    IOS Reload: Blocked
    "
    then it freezes

    I then reboot and set it to IOS 223-mload and it loads a few times without freezing but then does freeze with this message

    "[+] booting game, please wait...
    IOS(223)....
    Base: IOS38 mload v4..
    "

    So I try skylanders giants with 223-mload and get this pretty much everytime

    "[+] booting game, please wait...
    IOS(223)....
    Base: IOS38 mload v4..
    "

    and thats all it just freezes.


    Grrrr, I'm going to try a different hdd, btw llaffers I tried with auto for IOS and it just froze everytime, reading the ulitmate guide to problem games they recommend 223 to cIOS247 [53] d2x-v7 I had no luck with "247" I could only get some life from "223-mload"

    None of my replies seem to be updating, bother.

    A little more info, if the wii has been off for an hour and I try either of the skylander games they work first time, it seems to be either when the hdd or the Wii heat up. not sure which could be the culprit any advice?
    Last edited by nightstah; 03-21-2013 at 03:05 AM.

  6. #6
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,615
    Thanks
    397
    Thanked 1,125 Times in 960 Posts
    Possible that it's a bad rip? Try re-ripping the game disk directly using a loader to see if it helps.

    Click Below for recommended Links


  7. #7
    New Member
    Join Date
    Mar 2013
    Location
    Australia
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Other games are doing the same, I think the Wii is on it's last legs or the Hdd format is iffy. I'll try a reformat but it's just freezing all the time once it is warmed up, is leaning me towards a dead wii

    testing a friends wii with my hdd and no problems, looks like im off tot he shop glad they are only $99 atm. does anyone know what firmware they come out with now and it is the still soft modifiable


    Please use the EDIT function.
    Last edited by Jax; 03-22-2013 at 03:42 AM. Reason: Merged Posts...

  8. #8
    Jax
    Jax is online now
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,349 Times in 1,123 Posts
    All wii's can be soft modded, with the exception of the wii mini.

    The new wii's come with the system menu 4.3 on it and it can still be soft modded.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •