Results 1 to 8 of 8

Thread: help with 4.2u please

  1. #1
    New Member
    Join Date
    Mar 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help with 4.2u please

    im not new to hacking, ive softmodde like 5 wii's, just not for a while


    I followed the recommended guide for modmii and installed homebrew

    NES emu works fine,

    wiiflow 4.1 (and all wiiflows) show games on hd, but won't load
    (they show error message or reboot wii- etc.)

    friend's wii, not mine, so any help would be awesome,
    thanks


    p.s., used to use wiiso but they suk now, too many adds

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,173
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Does that same drive work on your Wii?

  3. #3
    New Member
    Join Date
    Mar 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah, drive works fine (200 plus)

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,173
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Sounds like a cIOS compatibility issue. Do you know what version of d2x is installed on the problematic Wii? If not, post a syscheck so that we can have a look.

  5. #5
    New Member
    Join Date
    Mar 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry to be a newb, but can u send me a link to your best method of doing a sys check?

    i did 1 earlier (can't remember what i used) but all ios it said "no" to
    on a un-lined grid, and whatever the app it couldn't fix it

    (pimpmywii coudn't fix it either)

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,173
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Check out the syscheck how to guide, linked below in my sig.

  7. #7
    New Member
    Join Date
    Mar 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spoiler


    another side note (sorry)

    in wiiflow when u click on a game,
    in its sub menu before u load the game
    it shows a preview (or partial loading) of the game fine

    could this be view settings?

    when the wii first loads, the writing on the loader screen is all stretched
    Last edited by llaffer; 03-18-2013 at 02:11 PM. Reason: Merging posts

  8. #8
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,243
    Thanks
    356
    Thanked 1,023 Times in 873 Posts
    First, please don't double post. If you have to add content to your last post, edit it.

    Second, and unrelated to your problem, but looks like your system time is off by a few years. Just in case you didn't know that.

    Third, your system has almost no mods on it. You'll want to look at the softmod Any Wii guide in my signature and perform chapter 2 to install the files that are required.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •