Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Cannot load boot.dol on virgin (I think) wii version 3.1e

  1. #1
    New Member
    Join Date
    Mar 2013
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Cannot load boot.dol on virgin (I think) wii version 3.1e

    Hello all

    First, thank you very much for all the great info on this site. I successfully modded a 4.2 version wii the other night and have been enjoying all the new homebrew features ever since.

    However, I am now trying to hack my second wii. This second wii is a version 3.1e, in the menu.

    I am using a 2gb sandisk standard sd card.

    I have gotten stuck at the very start of the 'softmod any wii guide'. Basically, I have formatted the sd card to fat32. Then I have copied the mmm-58-61-hackmii-1.1.0_BB1.zip to the sd card. Then I stick it into the wii and follow the following steps from the guide:

    - Download MMM-58-61_Hackmii_1.1.0_BB1.zip and extract directly to your SD card.
    - insert your sd card into your Wii
    - Go to wii settings - data managment - channels - SD - Load the boot.dol


    However, wen I go to the sd channel, nothing shows up, other than lots of empty sd card blocks. But boot.dol does not try to load.

    I have trawled this forum and google but cannot find anything that helps.

    I would be very grateful for any help you can provide. Having done a full mod, without any issues the other night, I am fairly certain that once i get past this first problem, everything should be fine.

    Thanks in advance

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    There are several version of bannerbomb to try
    Index of /aads
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    New Member
    Join Date
    Mar 2013
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    There are several version of bannerbomb to try
    Index of /aads
    Hi Mauifrog

    Thank you very much.

    What should I do with these?

    Thanks in advance

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Delete the private folder off of your sd card, then extract one of the bannerbomb zip files directly to your sd and try again.

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #5
    New Member
    Join Date
    Mar 2013
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Delete the private folder off of your sd card, then extract one of the bannerbomb zip files directly to your sd and try again.
    Thank you cjizzle and mauifrog.

    I have now tried every one of these bannerbomb zips individually and had no improvement.

    The sd card shows up in 'channels' and when I click it I can see all the transparent blocks/channels in the sd card, but there is no sign of boot.dol loading (as it should).

    Please help. Very grateful for any advice

  8. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts

  9. 1 User Says Thank You cjizzle For This Useful Post


  10. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Are you going to the wii settings - data managment - wii channels- sd card?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. 1 User Says Thank You mauifrog For This Useful Post


  12. #8
    New Member
    Join Date
    Mar 2013
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I tried the wiibrand. It does load up (via the message board on the wii). Then, when I click on it, it loads the standard dialogue box "THIS SOFTWARE MUST NOT BE SOLD NEITHER ALONE NOR......".

    However, it does not then ask me to ''press 1 to continue''. The wii appears to just freeze at this stage. I have tried it a few times with no success.

    So, it has been suggested to me that I should do an official Nintendo update of this wii to version 4.3 and then carry out the softmod.

    Would this be a good way to proceed or are there better alternatives?

    Thanks

  13. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Try one last thing before going the official update route. Look here: http://www.wiihacks.com/recommended-...am-freeze.html

  14. #10
    New Member
    Join Date
    Mar 2013
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Try one last thing before going the official update route. Look here: http://www.wiihacks.com/recommended-...am-freeze.html

    Thanks Cjizzle. I have tried this. However, again I am having a problem early on.

    I follow these early steps fine:

    Download casper-hackmii-fix.zip
    Extract to sd:\



    I then retrieve the wii's mac address and sys menu version etc and enter it into the version (1.2) of wilbrand that comes with the casper download files (onto the sd card).

    The wilbrand gui then appears to download wilbrand.exe and a private folder on the sd card.

    Then when I stick the sd card into the wii and go to the message board on the wii. On yesterday, the wilbrand envelope is there. So, I click it. Then the wii quickly enters a dos-type screen and various lines of text appear within a split second. Then within another split second the dos screen disappears and immediately the wii main menu screen loads.

    So, basically it places me back where I started.

    I have tried redownloading the casper files and tried redoing the wilbrand exploit but it is giving me the same issue.

    I have also retried going into 'data management', 'channels', 'sd card', at various times with the modding files on the sd card and still, in there on the wii, the sd card shows up only transparent channels and there is no sign of boot.dol loading.

    Please help.

    Should I try letterbomb? Will it work with a wii version 3.1e? Thanks

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •