Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Cannot load boot.dol on virgin (I think) wii version 3.1e

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Letterbomb is only for 4.3 Wii consoles.

    Looks like doing the official update is the only possible solution for you right now. Normally we dont recommend that, but since you are on such an early system menu version, in this case it should be fine.

  2. 1 User Says Thank You cjizzle For This Useful Post


  3. #12
    New Member
    Join Date
    Mar 2013
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Letterbomb is only for 4.3 Wii consoles.

    Looks like doing the official update is the only possible solution for you right now. Normally we dont recommend that, but since you are on such an early system menu version, in this case it should be fine.

    Thank you Cjizzle. I got this wii from a not-so-close friend who was given it by a guy who was leaving the country.

    I am very doubtful that the wii has ever been modded in any way.

    Am I right in assuming that because there is no sign of the homebrew channel or any other 'mod' applications, and the fact that we seem totally unable to mod it with the usual methods, that this wii is more than likely totally unmodded?

    The reason I ask is out of concern that maybe doing an official update will brick it? I would be very grateful for any advice on this

  4. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Im 99% certain that you will be fine. If you want 100%, Im not sure you will ever get it LOL. Seriously though, for a rare few people updating has seemed to be the only way to get their pre-3.4 Wii modded. If you want to wait around, mauifrog might have a better idea than I. I cant guarantee anything, but I believe you will be fine.

  5. 1 User Says Thank You cjizzle For This Useful Post


  6. #14
    New Member
    Join Date
    Mar 2013
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Im 99% certain that you will be fine. If you want 100%, Im not sure you will ever get it LOL. Seriously though, for a rare few people updating has seemed to be the only way to get their pre-3.4 Wii modded. If you want to wait around, mauifrog might have a better idea than I. I cant guarantee anything, but I believe you will be fine.
    I fully trust your judgement, but if you think we should ask mauifrog for a 2nd opinion, then I am more than happy to do that.

    How do we ask mauifrog? As far as I know, I can't PM a moderator. Thanks

  7. #15
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    I will contact him

  8. #16
    New Member
    Join Date
    Mar 2013
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    I will contact him
    Thank you very much cjizzle.

    You are a legend

  9. #17
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Use the files you made with the hackmii fix, wilbrand and the casper fix pack. Now rename sd:\boot.elf to casper.elf, then rename load.dol to boot.dol. Run the exploit from the message board as before. Now install all the wads from the hackmii fix pack. Then follow the instruction to load hackmii installer via the hackmii fix instructions.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #18
    New Member
    Join Date
    Mar 2013
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Use the files you made with the hackmii fix, wilbrand and the casper fix pack. Now rename sd:\boot.elf to casper.elf, then rename load.dol to boot.dol. Run the exploit from the message board as before. Now install all the wads from the hackmii fix pack. Then follow the instruction to load hackmii installer via the hackmii fix instructions.
    Hi Mauifrog

    Thank you for your advice.

    I have followed your instructions to the letter. The exploit appears in the wii message board no problem and I click it. Then, the wii enters a black screen immediately and appears to freeze. I have tried it twice now with no luck.

    I have even attempted a full sd card format once again and redownloaded the casper files, but no luck.

    It is hardly due to the fact that I am using the older version of wilbrand (1.2), which comes with casper? Would there be any point in downloading the newest version?

    Also, this is probably of no use at all, but incidentally, with this 3.1 version wii, when I press the 'power' button on the wii, it immediately enters the full shutdown mode (with the red light), whereas with my other 4.2 version wii, when I press the power button it enters a yellow light mode, and I have to hold down the power button for longer to enter the full shutdown mode. I know this is probably totally unrelated but I am simply analysing what is different between the two wiis to try to figure out why this is not working.

    Also, I am formatting the sandisk 2gb standard sd card to fat32 each time (full format). Is there anything else I should select in the format settings? Things like allocation unit size?

  12. #19
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    OK lets try one more time. Delete everything on the sd card, install wilbrand to the sd card.

    Put the boot.dol from http://www.4shared.com/file/GOrpROvf...d-Manager.html on sd:\

    Put the wad and apps folder from the hackmii fix on sd:\

    See if that works. If that is not working, do the system update to 4.3.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  13. #20
    New Member
    Join Date
    Mar 2013
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    OK lets try one more time. Delete everything on the sd card, install wilbrand to the sd card.

    Put the boot.dol from Multi-Mod-Manager_v13.4 - Download - 4shared - wiiwu2 on sd:\

    Put the wad and apps folder from the hackmii fix on sd:\

    See if that works. If that is not working, do the system update to 4.3.

    Thanks mauifrog. I will try this.

    Just one question, does it matter which version of wilbrand (or from where I download it)?

    Thank you

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •