Results 1 to 4 of 4

Thread: WiiMC nor MPlayer not reading USB

  1. #1
    New Member
    Join Date
    Jul 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WiiMC nor MPlayer not reading USB

    WiiMC only reads my SD card, not my external hard drive. This worked at one point - I do not know what changed to cause it to not work.

    MPlayer does not work, but all other programs are reading the drive without a problem, including USB GX Loader.

    In order to fix, I have downloaded and installed the newest WiiMC. After some googling, I have attempted to use IOS58 downloader to install IOS58,which, is what may be causing problems. When running that app, the bottom left indicates that I am running IOS 58, but attempts to install anyways result in "Installation failed!" (with no further information).

    What further steps should I take to diagnose?

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,242
    Thanks
    1,007
    Thanked 1,140 Times in 896 Posts
    Post a sysCheck so we can see if your IOS/cIOSs are all set.

  3. #3
    New Member
    Join Date
    Jul 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry for the wait...

    Spoiler


  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,609
    Thanks
    396
    Thanked 1,124 Times in 959 Posts
    Your mods are out of date. Look through the softmod any wii guide and follow the steps in Chapter 2 to get them current. A link to the guide is in my signature.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •