Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: Gamecube Audio Streaming Issue

  1. #11
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,324
    Thanks
    1,806
    Thanked 4,253 Times in 3,576 Posts
    Blog Entries
    5
    Your softmod is out of date and could use the update. There's a spoiler labeled "Softmods with HOMEBREW CHANNEL installed" --- that's where you would start (all the way to the end of the guide).

  2. 1 User Says Thank You nightstah For This Useful Post


  3. #12
    New Member
    Join Date
    May 2010
    Posts
    42
    Thanks
    17
    Thanked 4 Times in 3 Posts
    Welp. I did it, updated my stuff. But after I enter the game to verify, it just sits there. Does it take a few minutes?

  4. #13
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,324
    Thanks
    1,806
    Thanked 4,253 Times in 3,576 Posts
    Blog Entries
    5
    I have no first-hand knowledge, but it seems to me I've seen that mentioned before. I don't think anything like a half hour or anything. Others are in better positions to comment (those who actually use it, lol).

  5. #14
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    968
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by Matt23488
    Welp. I did it, updated my stuff. But after I enter the game to verify, it just sits there. Does it take a few minutes?
    Shouldn't take more than 30 seconds (in my experience). Do you have any disc read errors when playing retail discs via the disc channel?

  6. 1 User Says Thank You SNES_Master For This Useful Post


  7. #15
    New Member
    Join Date
    May 2010
    Posts
    42
    Thanks
    17
    Thanked 4 Times in 3 Posts
    Not at all, other than that weird thing I started this thread about. I hope that doesn't have anything to do with it. SFA was the first game I tried, but I have since tried Wind Waker and Metroid Prime, both of which work fine from the disk.

  8. #16
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    968
    Thanked 1,108 Times in 874 Posts
    Let me think a little about this, examine your previous posts about it and see if I can't think of a solution. I'll get back to you soon as I can.

  9. #17
    New Member
    Join Date
    May 2010
    Posts
    42
    Thanks
    17
    Thanked 4 Times in 3 Posts
    I really appreciate all your help on this

  10. #18
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    968
    Thanked 1,108 Times in 874 Posts
    Sorry for the late reply, I've reviewed your comments but I'm still stumped...I don't see why you would be having that error (maybe I'm over looking something). All I can say is if Devolution doesn't work you can try Dios Mios.

  11. #19
    New Member
    Join Date
    May 2010
    Posts
    42
    Thanks
    17
    Thanked 4 Times in 3 Posts
    Well thanks anyway for trying. Dios Mios isn't as appealing to me, but I may give it a shot. I think the issue may just be my Wii. I don't know what's happened, but I think it's starting to have trouble reading disks. The only indication I have for that is the issue with SFA. I have absolutely no other disk problems, unless you count Devolution (if that IS the problem). If and when Wii controller support is added, I'll look into it again for the Wii U.

    I do have one other question though:
    When I updated my softmods, I noticed I no longer have the Backup Launcher channel. I realize it's obsolete, but it supported disks created with Multi Game ISO Creator. NeoGamma doesn't seem to work with those. Can I get that functionality back? It was really nice to have several games on one disk.

  12. #20
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    968
    Thanked 1,108 Times in 874 Posts
    The fact you say the audio doesn't work on even the retail copy makes me think it's probably the disc drive.

    As for the backup launcher channel you should be able to reinstall it and use it again as long as you find the boot.dol and/or wad files for it.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •