Results 1 to 3 of 3

Thread: Xenoblade Chronicles freeze problem

  1. #1
    New Member
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Xenoblade Chronicles freeze problem

    hi everyone,not sure if this is the right place for this.If its not im sorry.

    I have been having really bad freeze issues with Xenoblade Chronicles. At first it was randomly freezing during cut scenes,so i got a new clean rip of the game and it seemed to work fine for a few hours. So i load the game up today and now it locks up at the loading screen after i load my game.I tried everything to fix this problem like updating my cIOS,and updating my loaders.But it still freezes at the loading screen..
    my set up is..
    -wii 4.3u
    -d2x cIOS v8
    -I mainly use usb loader gx,but i tried others too and it still freezes..
    -i used this guide to mod my wii http://www.wiihacks.com/recommended-...d-any-wii.html
    -i use a 160gig external hdd,(every other game i tried works fine)

    if anyone can help me on this issue it would be amazing,i dont want to give up on the is game yet..

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,920
    Thanks
    878
    Thanked 1,048 Times in 832 Posts
    You "got a new clean rip of the game"? Meaning you ripped it with CleanRip or.....?

  3. #3
    New Member
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    never mind,i fixed the problem.so the mods can delete this.
    I just transferred the file as a ISO instead of a wbfs file. now it works flawless

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •