Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Starfall failed me?

  1. #21
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ChrisChown View Post
    i downloaded the link u posted here of the Starfall thingy and at first the wii wouldnt even notice that file existed in the SD card the only way for the wii to have noticed it is to have put in in the apps folder where 5.Starfall is and renaming it boot.dol (also erasing the previous boot.dol that was in the folder and i also made a backup of it before deleting) anyway the thing is IM DAM STUCK HERE I CANT DO ANYTHING if uve got any suggestions to this problems or possible causes plz tell me =( im a gamer in distress D=

  2. #22
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ld777 View Post
    When you've tried this for more than several minutes and still not working, I had the same problem. In this forum i received help and what you need to do is run IOS downgrader over again. That worked for me as I've downgraded 3 Wii's, and this happened to me on 1 downgrade. I was stumped until i went back to the step where you run the IOS downgrader. Trust me...... It will work.
    THANK YOU SOO MUCH!!! dam i had being getting the ******* Failed! message for like an hour now and i tried the IOS Downloader once again until EVERYTHING IN IT SAID Finishing Installation...OK! thats when I was able to install the starfall =) i thank u so much for this REALLY!

  3. #23
    Junior Member
    Join Date
    May 2009
    Location
    UK
    Posts
    35
    Thanks
    6
    Thanked 10 Times in 6 Posts
    i have the exact same issue.
    anyone know whats the deal?

  4. #24
    Junior Member
    Join Date
    Mar 2009
    Location
    fargo
    Posts
    63
    Thanks
    7
    Thanked 6 Times in 6 Posts
    i believe if you have a custom ios installed you cant install starfall.
    Wii with WiiKey2 downgraded to 3.2u. was black epoxy. (x2)

    Xbox 1 with mod chip and 160 gb hard drive up grade and ultra 133 harddrive cable mod.

  5. #25
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Muzzled View Post
    i have the exact same issue.
    anyone know whats the deal?
    its actually quite easy u just need to run the IOS Downgrader over again however u have to keep doing it until EVERYTHING says Installation...OK! cuz sumtimes not everything is installed correctly (i had to run it like 4 times for it to get everything correctly) and after u get Installation...OK! on everything then u can install Starfall =) it really worked for me^^

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •