Results 1 to 3 of 3

Thread: I'm ALMOST there! Need some confirmation.

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I'm ALMOST there! Need some confirmation.

    Hi guys,

    I followed everything from the tutorial:

    3.1-3.4 Twilight/Downgrade/Starfall/GammaTutorial

    The only thing I couldn't get to work was the IOS Downgrader.

    Do I need this? Everything else works and when I put in my wii backup disc to play, it works too. I'm asking about this because I just don't want to brick my wii.

    THANKS!

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    WOW, just ask yourself....


    YOURE READING A GUIDE, AND STEP 1 TELLS YOU TO DOWNGRADE, AND YOURE ASKING IF ITS NEEDED?!

    -,_-, seriously its not, but the reasons to use a heavily patched firmware, over 3.2 + starfall with brick prevention is BEYOND me

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    WOW, just ask yourself....


    YOURE READING A GUIDE, AND STEP 1 TELLS YOU TO DOWNGRADE, AND YOURE ASKING IF ITS NEEDED?!

    -,_-, seriously its not, but the reasons to use a heavily patched firmware, over 3.2 + starfall with brick prevention is BEYOND me
    Your condescending attitude towards a complete stranger is beyond me. Other than that, thanks for the input. I'm assuming the IOS Downgrade is not that important? I did everything else in the guide (including downgrading my 3.3 to 3.2E and installed Starfall). If it is important, then I want to install it. The wii just doesn't let me and I have no idea how to fix it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •