Results 1 to 8 of 8

Thread: Tons of problems and errors (-1 error and 324)

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Tons of problems and errors (-1 error and 324)

    Hello!
    I really need your help in order to get rid of my errors.
    Before writing this post I tried to search in the forum but I did not find anything helpful to me.
    I'll try to be as clear as possible.
    Please feel free to ask me if you don't understand something.
    I purchased an EUROPEAN Nintendo Wii some days ago, I updated the firmware from 3.3E to 3.4E.
    I, then, realized that I need 3.2E firmware in order to play backup games (my aim is to play backup NTSC and PAL games, dunno if it is possible or not) so I followed this videoguide in order to downgrade my Nintendo Wii:
    [ame=http://it.youtube.com/watch?v=tUiHK4-LNlA]YouTube - Downgrade wii firmware WORKS WITH 3.4! part 1[/ame]
    Every step went fine with the exception of IOS51 Shop (or something like that) that kept giving me an error.
    Anyway I have a 3.2E now (can see it on my settings page)
    I then installed CIOS Installer and Backup Launcher Gamma 3.
    Unfortunately my games did not load and gave me a 324 error. I tried to burn with different speed and on different dvds with no success.
    I read that this error could be a CIOS error so I uninstalled my CIOS that was IOS249 or something like that.
    After the unistall, in Backup Launcher Menu I can see IOS 36 but NO CIOS at all.
    The fact is that... after uninstalling this CIOS I keep getting errors EVERYWHERE!
    I'm not able to install a CIOS anymore (tried CIOS 36 and 37 with NO success).
    I format my SD card and now I'm not able to install any kind of wads.
    I'm not even able to install Wad Manager.
    I don't understand what to do...
    How can things can go so bad here?
    Can you give me some hints in order to solve this problem?
    What CIOS do I need to install on a 3.2e firmware anyway?

    Thank you in advance from the bottom of my heart!
    Can you please tell

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Any kind of help?!

  3. #3
    Junior Member Breakell20's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Thanks
    5
    Thanked 60 Times in 34 Posts
    Did you install DvDx ?
    Here to help in anyway shape and or form (or at least try, ive been out of the wii scene for quite a while)



    If You Like What I Say, THANK ME!

    No Mod Chip/Clip
    HBC 1.0.3
    4.0E With StartPatch 4.06 PAL
    v386 (v24) Wii
    SOFTMODDED WII
    LEH1 Serial! THE BEST!

    COD5 : 408194203913
    Mario Kart : 0216-1986-4790
    Wii Console : 6009-4439-3108-6643
    PM me with yours if you add me

    DE BLOB escaped and attacked my Signature!

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, I installed DvDX.
    I tried to install it again after deleting that CIOS with no success.
    Any idea?
    Do you think that, deleting Homebrew Channel and re-installing it together with Twilight Hack will solve my problems?
    Thanks in advance.

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Location
    Toronto, Canada
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    I'm not sure the following will work or not but seems you don't have much other options.

    Uninstall the wads you had installed.
    Delete Backup Launcher Gamma 3 and HBC and other channels you might have installed.
    Start all over again from install HBC. Make sure you'll use a proper version of Zelda TP hack file for frimware 3.2.

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    41
    Thanks
    6
    Thanked 6 Times in 5 Posts
    Make sure u use -R dvds, that fixed the 324 problem for me.

  7. #7
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    try to play SSBB, Metroid, Super MAiro Galaxy, Mario Kart, once more.... see if the wii behave like before.

  8. #8
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    if i used the 3.4 th then lowngraged to 3.2 do i have to re-install the th for 3.2 ???my backup launcher and dvdx wont work now but wads do??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •