Results 1 to 4 of 4

Thread: possible dirty lens

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Location
    Silverdale, Washington, United States
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy possible dirty lens

    okay so i've already got my softmodded wii workin and happy, i'm playing my backups and they're doin just fine... untill...

    i take the wii to my friends house and it works fine... bring it back.... disk read errors on almost all of them, even legit games....

    i read that people were having issues with ssbb reading and figured that it could be a dirty lens.... but cleaning it would mean opening it up.... the media seems to be okay... i even burned a new one (at 1x, verify, etc...)

    is there a way to find out if its a dirty lens before i open the thing up?

    thanks in advance

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    22
    Thanks
    0
    Thanked 2 Times in 2 Posts
    try an original game

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Location
    Silverdale, Washington, United States
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ixtreme View Post
    try an original game
    Original games work just fine, tried to use a disc drive cleaner but its an audio CD type and can't find any apps that will work with it.

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    CD type and DVD-rom type disc drive cleaner, technically, are the same !
    would it boz ur wii version was "updated" with a new game, accidently. 3.4x might cuase u more read errors.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •