Results 1 to 6 of 6

Thread: Super Smash Bros Brawl error

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Super Smash Bros Brawl error

    Hello

    So I recently softmodded my wii using Mauifrog's latest "Softmod ANY Wii" tutorial.

    Btw, I have a legit copy of SSBB, so there shouldn't be any piracy or faulty DVD issues.

    Ever since I softmodded my wii, which I purchased in 2007, SSBB will come up with an error with a white background with Green Text.

    It said something along the lines of "Error. Please remove the disc and power off the wii. Refer to owners manual"

    Can anyone help me with this? I read around that it has to do with hermes or something, but I'm really not sure.

    Thanks

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,369
    Thanks
    368
    Thanked 1,065 Times in 907 Posts
    Do you get the error when you play it from the disk?

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Aug 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes I am playing it straight from the disk through the disk channel in the Wii home screen.

  4. #4
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by imCharles
    Yes I am playing it straight from the disk through the disk channel in the Wii home screen.
    Maybe your laser is dirty, SSBB is a dual layer game which has been known to cause problems with Wii lasers (mostly the old ones from what I've read)

  5. #5
    New Member
    Join Date
    Aug 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This did not happen before I softmodded the wii. I suppose it could be an issue with the laser but I am dubious.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    If you think it is the softmod, you can install a clean unpatched system ios, and a clean unpatched ios36. Those are the only two things that would effect that game, possibly also disable your priiloader hacks. The game should work, but crap happens. If your wii is online simply load wiimod and install ios80 without patches, and ios36 without patches. Before you try that, try to load the game via neogamma, if it gives the same error the drive is probably the issue. Also try to disable your priiloader hacks, perhaps one is conflicting.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •