Results 1 to 8 of 8

Thread: Homebrew problem

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Homebrew problem

    i installed the homebrew yesterday and was having problems installing wads, after a while of re-formating the sd card and trying again, i tried to start all over and uninstalled homebrew channel, now i cant install it again, says i dont have the boot.elf file when it trys to install, but i am using the same setup i did before but it wont take now, any idea's??

  2. 1 User Says Thank You Jimmydome For This Useful Post


  3. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    wait what? odds are you have too high of a firmware =\
    http://www.wiihacks.com/recommended-...er-people.html

  4. 1 User Says Thank You admiral victorinox For This Useful Post


  5. #3
    Junior Member
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts
    i had 3.3u, and the homebrew worked the first time. but once i uninstalled could not get to work again. also when i did have it going, when i tried to uninstall a wad, it said error and would not let me. i am getting a little frustrated, but dont want to give up.

  6. 1 User Says Thank You Jimmydome For This Useful Post


  7. #4
    Junior Member
    Join Date
    Nov 2008
    Location
    Hattiesburg, Mississippi, United States
    Posts
    30
    Thanks
    2
    Thanked 3 Times in 3 Posts
    I am having simalar trouble, im runnind 3.3u firmware and have a wiikey2, my snes and genisis emulator stopped working, would not load roms, the nes emulator still worked, i tried two different sd cards, same problem, i decided to remove and reload homebrew, i had trouble reloading homebrew with twilight hack, but finnally got it loaded, now none of the homebrew apps work, when i click on a homebrew app and click load its says loading, but never makes any progress, it locks up, can someone help plz

  8. 1 User Says Thank You LORDSHAFER For This Useful Post


  9. #5
    Reading Room
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    you have to change to boot.dol files....I am learning all of this too!
    Good luck!

  10. 1 User Says Thank You wildthing07 For This Useful Post


  11. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    21
    Thanked 0 Times in 0 Posts

    Us Homebrew Browser

    Hello can anyone tell me where i can download an easy tutorioal and the actual homebre browser so i can download homebrew games as the one i have wont load, thank you.

    Prowler.

  12. #7
    Junior Member
    Join Date
    Nov 2008
    Location
    Hattiesburg, Mississippi, United States
    Posts
    30
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by wildthing07 View Post
    you have to change to boot.dol files....I am learning all of this too!
    Good luck!
    i have tried dol files, they will not load with the twilight hacks i have found, do you have a twilight hack that works with 3.3 firmware and dol files?

  13. 1 User Says Thank You LORDSHAFER For This Useful Post


  14. #8
    Junior Member
    Join Date
    Nov 2008
    Location
    Hattiesburg, Mississippi, United States
    Posts
    30
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by wildthing07 View Post
    you have to change to boot.dol files....I am learning all of this too!
    Good luck!
    i have tried dol files, they will not load with the twilight hacks i have found, do you have a twilight hack that works with 3.3 firmware and dol files?

  15. 1 User Says Thank You LORDSHAFER For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •