Results 1 to 9 of 9

Thread: after downgrade 3.4J to 3.2J, the more recent games ask for update!

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    1
    Thanked 6 Times in 6 Posts

    after downgrade 3.4J to 3.2J, the more recent games ask for update!

    Hi all,

    I have followed the tutorial (3.1-3.4 Twilight/Downgrade/Starfall/GammaTutorial) to install Hbc on my wii console (3.4J, no mod-chip). It works great so far.

    I did the following steps:
    1. Load Wad Manager in Homebrew Channel and install IOS16-64-v257-prod.wad
    2. Load Custom WM in Homebrew Channel and install cios_fix.wad
    3. Load IOS Downgrader in Homebrew Channel. Just follow any prompts until it tells you it is complete.
    4. Load cIOS Downgrader in Homebrew channel, pick 3.2J

    But I need to stop the process here because "Starfall" won't work with the 3.2J

    Here, I successfully downgraded to 3.2J. When I inserted the game disc (Original, not backup) "Naruto Shippuden Gekitou! Ninja Taisen EX 3", the game channel only showed "Wii update", instead of the game icon. (and I didn't update it).

    Now the only way I can play the game is via Backup Launcher 0.3 Gamma (without problems so far).

    Is it the right way to play a game required a more recent update (e.g. 3.4J) in a older console (3.2J), or there are ways to fix it.

    Thanks for reading my long emails.

  2. 1 User Says Thank You drbeanz For This Useful Post


  3. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    you can brick block them =P

    get anyregion changer, and reinstall 3.2
    then try starfall

    or like i said you can brick block (for backups) them/boot in a homebrew channel, like youre doing

  4. 1 User Says Thank You admiral victorinox For This Useful Post


  5. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    1
    Thanked 6 Times in 6 Posts
    Thanks for the quick reply, admiral victorinox.

    You said: "you can brick block them =P, get anyregion changer, and reinstall 3.2
    then try starfall"

    Do you mean I use anyregion changer (to change to USA), then reinstall 3.2J with cIOS Downgrader, and then install starfall ? Sorry I'm a bit confused here.

    I hope keeping 3.2J as I mostly play Japanese games, and plan to use backup launcher or SoftChip to run backup.

    Thanks anyway for your quick help!

  6. 1 User Says Thank You drbeanz For This Useful Post


  7. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    the brick block was a independant thought

    i mean you can reinstall 3.2, and then try install starfall

  8. 2 Users Say Thank You to admiral victorinox For This Useful Post


  9. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    1
    Thanked 6 Times in 6 Posts
    Thanks and I will try it tonight at home!

  10. 1 User Says Thank You drbeanz For This Useful Post


  11. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    1
    Thanked 6 Times in 6 Posts
    Hi again

    After I reinstall 3.2J with cIOS downgrader, I try starfall and having some problem

    I try to press "B+1" many times and see the same message again

    System menu v288 found, the hack only works with 3.2E(v290) and 3.2U(v289)
    Exiting..............

    I also try to press "B+2", of course no response from the screen.

    What happen if I skip this step and go ahead load up the cIOS installer?

    BTW, I try to play a copied game "wii bleach versus crusade" with backup laucher gamma with error002 fix. It only said "disk error 329" (burnt with Imgburn at 2X on a Maxwell DVD-r). Is it beacuse I skip the starfall steps. Or due to the burning process

    Thanks

  12. 1 User Says Thank You drbeanz For This Useful Post


  13. #7
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    you need Cios 249

  14. 1 User Says Thank You admiral victorinox For This Useful Post


  15. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    1
    Thanked 6 Times in 6 Posts
    I use Channel file manager, and I see IOS 249 in my system
    I also see the IOS 249 when going through backup launcher gamma.

    Should I try to install this, cIOS249-IOS36-rev07.wad?
    I have try going through different sites, but still no better solution for my case.

    Thanks

  16. 1 User Says Thank You drbeanz For This Useful Post


  17. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    1
    Thanked 6 Times in 6 Posts
    Eventually I skipped the starfall, and install cIOS installer.

    Now I can play the Bleach game without the disk error.

  18. 1 User Says Thank You drbeanz For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •