Results 1 to 7 of 7

Thread: error #002 dont understand why

  1. #1
    New Member
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    error #002 dont understand why

    Recently I updated a softmodded wii 4.2e (my first time)
    HBC/GX loader and d2x v8 using the great guides here for a friend whos usual local modder didnt have the time.
    anyway, all tested and worked fine at my place. Let the kids play at their grandmothers.. also no problem. all running fine.
    Today the wii is back at its own home and within 5 mins im told they get an error #002.. WAAAAA!!!
    how is that possible? any ideas
    thanks
    Gary

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    There should be some info about it in the error index (link in my sig).
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,127
    Thanks
    1,430
    Thanked 2,516 Times in 1,859 Posts
    Gonna have to provide some more details that that. Got a 002 when you did what?

  4. #4
    New Member
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the very quick response to my question. I shall gather more info and post the system check csv as soon as i can get to the wii.

    I managed to get the user to mail me the syscheck.csv
    the user starts HBC then starts loader gx V3.1 chooses game (mario bros) then after about 5 mins error 002
    hope the info is a bit clearer

    Spoiler



    Please use the Edit function.
    Last edited by Jax; 01-14-2013 at 06:39 AM. Reason: Merged Posts...

  5. #5
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by GaZZaW
    I managed to get the user to mail me the syscheck.csv
    the user starts HBC then starts loader gx V3.1 chooses game (mario bros) then after about 5 mins error 002
    hope the info is a bit clearer

    Spoiler

    You've got a bunch of missing cIOSs. Follow the Softmod Any Wii guide (link in my sig) and I believe the issue will be fixed. If not, just post back here.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  6. 1 User Says Thank You dniMretsaM For This Useful Post

    Jax

  7. #6
    New Member
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yesterday I got the answer when i visited. On the Wii menu to the very far right (right scroll twice) was a loader gx channel which the user was starting so i told them to use HBC then start the new version loader gx from there and everything works perfectly.. no problems (user error )
    Thanks for your input

    Gary

  8. #7
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by GaZZaW View Post
    Yesterday I got the answer when i visited. On the Wii menu to the very far right (right scroll twice) was a loader gx channel which the user was starting so i told them to use HBC then start the new version loader gx from there and everything works perfectly.. no problems (user error )
    Thanks for your input

    Gary
    Did you follow dniMretsaM Advice?
    You should re-soft mod that wii as it is missing a lot of patches and cios's and the ios's are out dated as well.

    Also, please wait the 24 hours before bumping your thread and if you are going to add more to your post , please use the Edit button.

    Thank You.
    Jax

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •