Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Update/ downgrade help!

  1. #11
    New Member
    Join Date
    Jan 2013
    Posts
    10
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM
    Personally, I recommend following the Softmod Any Wii guide from start to finish. It will update your HBC, all of your cIOS's, and fix some small discrepencies in the cIOSs' bases. Start from the spoiler labeled "Softmods with HOMEBREW CHANNEL installed."
    Sorry it took so long but I was finally able to follow the guide. Now the only problem I had was in the final step. I formatted the card (after backing up to computer), download the .zip files and placed the files into the SDCard. When I place it into the wii and try to open any of the loaders, it takes me back to the wii menu. I tried extracting one of the loaders files directly on to the sd card, but still won't work. Any ideas what I can be doing wrong?

  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Make sure the files are extracted properly. Example: sd:/apps/usbloader_gx/boot.dol

  3. #13
    New Member
    Join Date
    Jan 2013
    Posts
    10
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Still not working. It stays stuck on the loading screen. Here is a SysCheck maybe it can tell you if i did something wrong.

    Spoiler



    I was so ready you yell VICTORY! lol Guess not

  4. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Syscheck is good. What kind of drive are you using? Is it on our Compatibility List?

  5. #15
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,236
    Thanks
    355
    Thanked 1,022 Times in 872 Posts
    Unless I'm confused at version numbers, looks like you have an old version of HBC. I have 1.1.0 installed. Yours is showing 1.0.0.

    No idea if that's part of it or not, just something that jumped out at me.

  6. #16
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Quote Originally Posted by llaffer View Post
    Unless I'm confused at version numbers, looks like you have an old version of HBC. I have 1.1.0 installed. Yours is showing 1.0.0.

    No idea if that's part of it or not, just something that jumped out at me.
    That is a glitch in syscheck. It was fixed in v19

  7. 1 User Says Thank You cjizzle For This Useful Post

    Jax

  8. #17
    New Member
    Join Date
    Jan 2013
    Posts
    10
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Syscheck is good. What kind of drive are you using? Is it on our Compatibility List?
    Okay so i have a Toshiba 750GB which I dont see on the list. But It has been working fine, almost 2 years now until I tried to update it.

  9. #18
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,236
    Thanks
    355
    Thanked 1,022 Times in 872 Posts
    Quote Originally Posted by cjizzle View Post
    That is a glitch in syscheck. It was fixed in v19
    Got it. Makes sense to me.

  10. #19
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Its probably a cIOS compatibility issue. I would recommend you install the d2x v9b49 cIOS'. Download them from HERE, and extract to the sd:/wad folder (if you dont have that folder anymore, make it). Then use WiiMod or MMM's Wad Manager to install them (same exact way you did in Chapter 2 of the ANY Wii guide). If you still have the Modpack on your computer, you can grab WiiMod from there. Just copy the apps folder over to your card and then launch WiiMod from the Homebrew Channel.

  11. 1 User Says Thank You cjizzle For This Useful Post


  12. #20
    New Member
    Join Date
    Jan 2013
    Posts
    10
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Its probably a cIOS compatibility issue. I would recommend you install the d2x v9b49 cIOS'. Download them from HERE, and extract to the sd:/wad folder (if you dont have that folder anymore, make it). Then use WiiMod or MMM's Wad Manager to install them (same exact way you did in Chapter 2 of the ANY Wii guide). If you still have the Modpack on your computer, you can grab WiiMod from there. Just copy the apps folder over to your card and then launch WiiMod from the Homebrew Channel.
    VICTORY!!!! That was awesome thank you all so much! Woohoo . Now before i only had CfgLoader, which one is most recommended? Loader_gx looks more appealing to me but I dont know why they did the CfgLoader the fist time.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •