Results 1 to 7 of 7

Thread: HELP! I DONT UNDERSTAND THIS! rev = -1035 error

  1. #1
    New Member
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry HELP! I DONT UNDERSTAND THIS! rev = -1035 error

    Hello, Ive searched and searched. Now where have looked has helped me.

    I had to use DOP-MII v13. Installed everything. I then use cIOS38 r.17, It installs then says Error -1035

    Also can you still use BootMii to backup after you have used these programs? I dont want to brick it if i have to delete IOS249?

    Do i have to get rid of IOS249 for this error to go away?

    Thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Oh boy, you are about as green as they come around here. You have managed to arm yourself with just enough information from random sites to quite easily create a doorstop. I suggest you start with the faq linked in my signature. That will enlighten you enough to make good decisions in your wii modding. If you had made a proper introduction post you would have been given a big welcome message full of links to guide you too. Read the faq and follow the softmod any wii guide.

  3. #3
    New Member
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Lol typical answer. Proper introduction was hello.

    Hacked my wii 2 years ago. Can't remember, I think I deleted certain iosbanks to fix the error.

  4. #4
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by sheriffblue
    I think I deleted certain iosbanks to fix the error.
    Well that explains your problem, you should never delete any IOS unless you know exactly what your doing. It's a spectacular way to cause a brick like skell said.

    Can you still access the Wii menu and/or HBC?

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,497
    Thanks
    1,859
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    Quote Originally Posted by sheriffblue View Post
    Lol typical answer.
    I'm hoping the sentiment above was with good intentions as a general acknowledgement. The site rules touch on the point that Skell was making:

    "Newbie Discussions Forum

    1. New members are expected to create a new post in the Introductions Forum. A brief post will suffice to both introduce you to our community and to learn to create a post/thread."

    Aside from that and Skell's excellent advice, if you wish further education on errors you may receive, look here.

    When you follow the softmod guide previously linked, further questions on that mod go --- you guessed it --- in that guide. Good luck and welcome to the site.

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #6
    New Member
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I deleted certain iosbanks on my old wii, and it works flawlessly. This new wii I'm getting a -1035 error when trying to install. And yes I can access everything on the wii. From what I read at afterdawn you have to delete certain stubs. Obviously I used a different guide than last time I did this.

  8. #7
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by sheriffblue
    I deleted certain iosbanks on my old wii, and it works flawlessly. This new wii I'm getting a -1035 error when trying to install. And yes I can access everything on the wii. From what I read at afterdawn you have to delete certain stubs. Obviously I used a different guide than last time I did this.
    As long as you can access the Wii menu and HBC I'd say go through the Softmod ANY Wii guide in my signature. It install everything you need (don't worry about having stubs, they don't need to be deleted, I have 3 or 4 myself. They cause no errors depending on which IOS they are)

    Bottom line, follow the aforementioned guide starting from Softmods with Homebrew Channel Installed. Do not skip anything and your Wii should be good to go afterwards

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •