Results 1 to 3 of 3

Thread: Downgraded from 3.4 now having some problems with reading legit discs...

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Downgraded from 3.4 now having some problems with reading legit discs...

    I used twilight hack for home brew and downgraded to 3.2... the main purpose of me doing this was to run Gecko OS and transfer my brothers animal crossing save to his new wii but I didnt want to get some free region software to play tatsunoko vs capcom.. so on the side I was following this guide (Install Backup Loader 0.3) After this I went to attempt Gecko OS in which it wouldn't work on 3.2(I kept getting a random hook error in which couldn't return to menu) so i changed to 3.0. Gecko OS worked this time and I was able to bypass the copy phase on the wii to copy Animal Crossing and Mario Kart but from bringing the save to his wii I realized that I may have to do the whole process on his system! So I went back to see if I had the same original zelda save on my sd card to see if I could have a legit save to swap for twilight hack and by entering a disc I came across this error..
    "An error has occurred. Press the Eject BUtton and remove the disc, then turn the wii console off and refer to the wii operations manual for help troubleshooting." Now after a little reasearch it could be the effect of IOS30 but I don't know much to know how to restore that to an older setting.. 3.4 is a real pain in the ass! Would anyone have any advice on getting my wii to normal.. I'm going to test if i can atleast play backups with a loader to see if I can actually use my wii besides for the Homebrew App end but if anyone has any answers it would be much appreciated!!!

    Also if anyone knows of any way to transfer an animal crossing save from one homebrewed wii to a non that would be much appreciated also!!!

  2. #2
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Doesn't the Gecko OS only work IF you have a chip installed too ????

  3. #3
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    it works with enough hooks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •