Results 1 to 7 of 7

Thread: For some reason Configurable USB loader has stopped downloading covers...

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    For some reason Configurable USB loader has stopped downloading covers...

    It used to download covers just fine, just by pressing download all missing covers but it stopped working for some strange reason. Any idea how to make it work again?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,828
    Thanks
    893
    Thanked 2,101 Times in 1,484 Posts
    Blog Entries
    13
    Is your internet connection ok?

  3. #3
    New Member
    Join Date
    Jun 2011
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yea it works perfectly just finished playing some 007. Sorry for the late response.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,546 Times in 1,881 Posts
    Where are your covers saved? If on the sd could you have accidentally locked the card? Also check your settings.cfg and config.txt files in the usb-loader folder. Make sure the path is set correctly.

    EDIT: The line you are looking for is covers_path=(location of covers folder)

  5. #5
    New Member
    Join Date
    Jun 2011
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    They are not on an SD and I'll checked the config document and nothing around those lines where in there. But the setting document I don't even know how to open.
    Last edited by LordAndSavior; 12-28-2012 at 05:17 AM.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,177
    Thanks
    1,439
    Thanked 2,546 Times in 1,881 Posts
    Actually I was just thinking about it, and as long as you can still see the covers, the path should be correct.

    Launch CFG and press the - button on your Wii remote to access the settings menu. Click on Updates. Click WiiTDB Game Database to update the cover list from WiiTDB. Then click Download titles.txt to update the title names from WiiTDB. Exit CFG then restart it and try to download the missing covers again.

  7. #7
    New Member
    Join Date
    Jun 2011
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you so much my man, it worked

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •