Results 1 to 7 of 7

Thread: Wii has errors with certain games. black screens with Mario Kart

  1. #1
    New Member klanker's Avatar
    Join Date
    Dec 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Wii has errors with certain games. black screens with Mario Kart

    So heres what is happening:
    I bought a wii about begining of last year. I loved it, played the gaes that came with it. and borrowed games from friends ect. worked great.
    Then at somepoint I lettterbombed it and then decided to leave it and continue borrowing games and eventually buying a few awesome ones
    I bought Mario Kart Wii today and when I put it in it recongnised it was Mario kart in wii menu and i could press start. but then the screen went black when i pressed start and nothing happened. so i tried reseting it to factory settings (formated the wii) Still didnt work. Then i thought maybe i had to update my wii so i tried that and got error code 32024. after looking this up on nintendo website it told me quote "
    Error Code: 32024
    Please try your connection again later

    The Nintendo Wi-Fi Connection servers appear to be down for maintenance. Please try your connection again later.
    If you have waited several hours but are still receiving this error, please call 1-800-255-3700 for assistance.

    " endquote

    Annoyed I assumed this was a nintendo server problem, Hours later it still didnt work. Has this happened before,. I cannot find forum posts like mine where people put in a legit dvd of mario Kart and i did not work.
    Please help me out
    Thank you awesome wiihacks community. any help of opinions would be greatly appreciated

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,000
    Thanked 1,133 Times in 890 Posts
    Do any of your other game discs work?

    Also, the update will most definitely not help you, nor will formatting the Wii memory...formatting only removes the save data and channels, not the IOS setup/softmod. As for the update not working could be due to Priiloader (you may have it installed) you can see if you have Priiloader by holding reset for about 5-10 seconds, if you have it a white or black screen will appear with a text menu.

  3. #3
    New Member klanker's Avatar
    Join Date
    Dec 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok , So i have tried other games and they work. I held the reset button for more than 10 seconds and it just refeshed the menu page. Any other suggestions? I would be greatly appreciated!
    Last edited by klanker; 12-27-2012 at 03:43 PM.

  4. #4
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,000
    Thanked 1,133 Times in 890 Posts
    If other games work it's probably either the game itself or the specific IOS it uses. Post a sysCheck so me or someone else can look it over

  5. #5
    New Member klanker's Avatar
    Join Date
    Dec 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    but don't I need my wii like with homebrew on it to do a sysCheck. And i don't have that installed. Is there a more legitamite way of doing it?

  6. #6
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,000
    Thanked 1,133 Times in 890 Posts
    Do you have the Homebrew Channel installed or no?


    Hmm, you formatted so no. My advice is reinstall the HBC and run sysCheck so someone can take a look at the problem.

  7. #7
    New Member klanker's Avatar
    Join Date
    Dec 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, I will reinstall HBC and do a sysCheck for you as soon as possible. Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •