Results 1 to 6 of 6

Thread: Error 32017 after updating from 4.0U to 4.3U, BootMii and BannerBomb not working

  1. #1
    New Member
    Join Date
    Aug 2008
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error 32017 after updating from 4.0U to 4.3U, BootMii and BannerBomb not working

    Hi, please help. I installed Bootmii recently on 4.0U, but then I wanted to update to 4.3U. So I did the update and error 32017 appeared. Now in the settings it says 4.3U, but it didn't delete HBC or any other channel and USB Loader still works perfectly, but now Bootmii doesn't boot at turning on the Wii. What can I do to make the Wii fully update itself? Do I have to uninstall Bootmii? I don't know how because Bannerbomb now doesn't work for me, I go to Channels in the SD card and the popup that is supposed to appear doesn't. Does Bootmii use Priiloader to boot before the Wii Menu or not? I never installed Priiloader, but I don't know if BootMii uses it and so installs it or something. If I try to make an uninstall to Priiloader as some people suggest when 32017 appears will it help? Thank you.
    Last edited by chiguimania; 12-18-2012 at 04:34 AM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    So in how many threads are you gonna either ask this or create --- all for the same issue?

  3. 1 User Says Thank You nightstah For This Useful Post

    Jax

  4. #3
    New Member
    Join Date
    Aug 2008
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry, my mistake. Deleting the other one.

  5. #4
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    Nightstah got this one right. Posting multiple threads with the same topic does little except raise the ire of the administrators/mods. Thank you for taking time to clean up your mess.

    Anyway, on topic, I would recommend following the softmod any wii guide. Bannerbomb wont work with 4.3. Read the newbies guide to hacking wiis if you're confused. For the record, 4.3 adds nothing except homebrew prevention tactics, so not sure why you felt the need to upgrade.

    You do not need to do any prep before performing this.

    Best of luck.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  6. 1 User Says Thank You BluPhant For This Useful Post

    Jax

  7. #5
    New Member
    Join Date
    Aug 2008
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    Nightstah got this one right. Posting multiple threads with the same topic does little except raise the ire of the administrators/mods. Thank you for taking time to clean up your mess.

    Anyway, on topic, I would recommend following the softmod any wii guide. Bannerbomb wont work with 4.3. Read the newbies guide to hacking wiis if you're confused. For the record, 4.3 adds nothing except homebrew prevention tactics, so not sure why you felt the need to upgrade.

    You do not need to do any prep before performing this.

    Best of luck.

    -Blu
    Thank you for the help. The thing is that the Wii didn't finish installing the update, although it says 4.3U it didn't remove the HBC or else, as if it still was on 4.0U, so I wasn't sure if doing Bannerbomb or Letterbomb. I'll try installing Letterbomb, but how do I make 4.3U install completely without the error?

  8. #6
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by chiguimania

    Thank you for the help. The thing is that the Wii didn't finish installing the update, although it says 4.3U it didn't remove the HBC or else, as if it still was on 4.0U, so I wasn't sure if doing Bannerbomb or Letterbomb. I'll try installing Letterbomb, but how do I make 4.3U install completely without the error?
    There is no need to do that. The guide will put you on 4.1, which is the ideal SM version.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •