Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: can't update, says error code: 32017

  1. #1
    New Member
    Join Date
    Dec 2012
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    can't update, says error code: 32017

    hi. i have installed wads from some help to get rid of softmods because im going to sell this wii (thread about this issue below) but now i cant update my wii, it says error code 32017, but in the wii settings it says 4.3e and the wii shop channel gives me a black screen. why is this? i have erased homebrew channel also. bootmi was also removed.

    if i format the wii, will this fix it or brick it? the next owner will surely format it either way.

    Outside link removed due to rules infringement

    thanks.
    Last edited by Pob3008; 12-16-2012 at 01:58 PM.

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by coolstory View Post
    hi. i have installed wads from some help to get rid of softmods because im going to sell this wii (thread about this issue below) but now i cant update my wii, it says error code 32017, but in the wii settings it says 4.3e and the wii shop channel gives me a black screen. why is this? i have erased homebrew channel also. bootmi was also removed.

    if i format the wii, will this fix it or brick it? the next owner will surely format it either way.

    Outside link removed due to rules infringement

    thanks.
    Priiloader might be blocking updates (not sure if that's the error code you get or not). The black screen might be because your using an older version. There is a guide on here about how to update to v21. Just be aware that updating a modded Wii can be dangerous. But if your Wii is already at 4.3, it won't update anyway.
    Last edited by Pob3008; 12-16-2012 at 01:58 PM.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. #3
    New Member
    Join Date
    Dec 2012
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    Priiloader might be blocking updates (not sure if that's the error code you get or not). Just be aware that updating a modded Wii can be dangerous. But if your Wii is already at 4.3, it won't update anyway.
    i dont have priiloader installed, never. my guess is that there is something left in the system thats blocking the updates. if i have 4.3 already installed, then why does it say error code 32017, why not that im up to date? it never finished updating the console from 4.1e to 4.3e, it stopped in the middle and then the system told me its 4.3e.
    Last edited by coolstory; 12-16-2012 at 01:23 PM.

  4. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by coolstory View Post
    i dont have priiloader installed, never. my guess is that there is something left in the system thats blocking the updates.
    Not sure if anything other than Priiloader would do that (except really old stuff, which I doubt you have). The error code seems to be an "normal" error (one you get without mods). You can look it up on the Nintendo Web site.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #5
    New Member
    Join Date
    Dec 2012
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    Not sure if anything other than Priiloader would do that (except really old stuff, which I doubt you have). The error code seems to be an "normal" error (one you get without mods). You can look it up on the Nintendo Web site.
    i softmodded my wii back in 2009 with the twilight princess hack. as far as i know, i never used priiloader. so what could cause this normal error? i tested my internet connection on the wii and it worked fine. if im going to install wii shop channel, ill have to reinstall homebrew channel again i guess, but with version 4.3e, is that even possible?
    Last edited by coolstory; 12-16-2012 at 01:44 PM.

  6. #6
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Look up the error on N's database. Maybe it will tell you how to fix it.

    You can mod any version of the Wii (except the mini). Use the Softmod Any Wii guide (link in my sig).
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  7. #7
    New Member
    Join Date
    Dec 2012
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    Look up the error on N's database. Maybe it will tell you how to fix it.

    You can mod any version of the Wii (except the mini). Use the Softmod Any Wii guide (link in my sig).
    yes, they either say that i should call them or try the update again.

    a guy on gbatemp told me to use modwii, which i did, he guided me thru the program and told me to install the wads. these were the wads i ened up with and installed:

    http://www.ladda-upp.se/image.php?id=34382&size=full (dont remove this picture link, its a screen dump of the wads)
    Attached Images Attached Images
    Last edited by coolstory; 12-16-2012 at 02:26 PM.

  8. #8
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by coolstory
    i cant get super stack smash bros to work. i have a pal-wii. is that why? i read on wiibrew that it only works with the ntsc-version.
    Just use LetterBomb like it recommends in the guide.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  9. #9
    New Member
    Join Date
    Dec 2012
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    will that work with nintendo downloaded update 4.3e?

  10. #10
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by coolstory
    will that work with nintendo downloaded update 4.3e?
    Read the guide. All the info you need is in there.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •