Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Can't play Godfather after softmod update

  1. #11
    New Member
    Join Date
    Aug 2011
    Posts
    40
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Could be that the game somehow got corrupted. I have had that happen before. Try deleting the game from your drive, then re-ripping it.

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

    I did try it on USB Loader and it worked. Could it be an issue with Wiiflow or should I try re-ripping the game?

  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,624 Times in 1,930 Posts
    Ye, I forgot u said it works with usbloader. Man, sometimes certain loaders just have better compatibility with games than others. Driver was a good example, only worked w GX. Anyways, pretty much every solution has been thrown at u in this thread. If worse comes to worse, you may just have to keep using usbloader. I will see if I can track down that game from some friends to test it out and will let you know...

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

    [EDIT]
    OK, I can confirm this game runs just fine on CFG v70 mod 15, GX 3.0, and WiiFlow 4.0.5. (Also, Im running d2x v9 b49) This game was released in 2007, so there really shouldnt be any compatibility issues with any of the latest loaders or d2x cIOS. Did you upgrade WiiFlow? Even if you did I would suggest you completely delete the sd/apps/wiiflow folder and everything from the sd/wiiflow folder except for your covers and images folders. Then download the latest wiiflow from HERE and extract the contents directly to your sd card. After that, run Wiiflow and try to run the game again. If it still black screens a rerip is probably the last option.

  3. 1 User Says Thank You cjizzle For This Useful Post

    Jax

  4. #13
    New Member
    Join Date
    Aug 2011
    Posts
    40
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    OK, I can confirm this game runs just fine on CFG v70 mod 15, GX 3.0, and WiiFlow 4.0.5. (Also, Im running d2x v9 b49) This game was released in 2007, so there really shouldnt be any compatibility issues with any of the latest loaders or d2x cIOS. Did you upgrade WiiFlow? Even if you did I would suggest you completely delete the sd/apps/wiiflow folder and everything from the sd/wiiflow folder except for your covers and images folders. Then download the latest wiiflow from HERE and extract the contents directly to your sd card. After that, run Wiiflow and try to run the game again. If it still black screens a rerip is probably the last option.
    O.k. I will give this a try.

    Quote Originally Posted by reesecup View Post
    O.k. I will give this a try.
    I forget to put the Wiiflow version I am using. I have Wiiflow 2.2 and 3.0.

    Please use the Edit function.
    Last edited by Jax; 12-15-2012 at 04:44 PM. Reason: Merged Posts.

  5. #14
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by reesecup View Post
    I forget to put the Wiiflow version I am using. I have Wiiflow 2.2 and 3.0.
    You should update (that's been said multiple times). If just updating doesn't fix it, follow cjizzle's advice.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  6. 1 User Says Thank You dniMretsaM For This Useful Post

    Jax

  7. #15
    New Member
    Join Date
    Aug 2011
    Posts
    40
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Ye, I forgot u said it works with usbloader. Man, sometimes certain loaders just have better compatibility with games than others. Driver was a good example, only worked w GX. Anyways, pretty much every solution has been thrown at u in this thread. If worse comes to worse, you may just have to keep using usbloader. I will see if I can track down that game from some friends to test it out and will let you know...

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

    [EDIT]
    OK, I can confirm this game runs just fine on CFG v70 mod 15, GX 3.0, and WiiFlow 4.0.5. (Also, Im running d2x v9 b49) This game was released in 2007, so there really shouldnt be any compatibility issues with any of the latest loaders or d2x cIOS. Did you upgrade WiiFlow? Even if you did I would suggest you completely delete the sd/apps/wiiflow folder and everything from the sd/wiiflow folder except for your covers and images folders. Then download the latest wiiflow from HERE and extract the contents directly to your sd card. After that, run Wiiflow and try to run the game again. If it still black screens a rerip is probably the last option.

    All the games appear to be working with Wiiflow 4.0.5. (except Pacman Party, its des strange things on all versions), but I really hate how this Wiiflow looks. I think the look of 2.2 and 3.0 is much better. I tried using the 2 button to change the layout but its not working in this version. Did this change for 4.0.5? Also, do you know if the carbonik theme can be used with this version?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •