Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: CRAZY lag whilst playing NES ROMS via FCE Ultra GX

  1. #11
    New Member
    Join Date
    Dec 2012
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Dude, you're making my head hurt

    Composite: yellow = video, red = right audio, white = left audio.

    Component has Red, Green, Blue, red, and white. You'd match the Red with Red (video, in the input I speak of), Green with Green, and Blue with Blue. The two remaining colors like usual -- red for right audio, white for left audio.

    Also, if you use component as outlined above, don't forget to set the Wii settings for progressive output (found somewhere on the System Menu settings).

    Yes, I've got that much, thanks. I only have the composite connections from the wii(red/white/yellow). I'm going to attempt to plug it into the component inputs on the tv to see if this fixes my issue. I don't have the extra green or blue. I'm with you on red/white(no brainer), but which port(green or blue) does my remaining yellow cable go in to?



    **edit: In my mind, my question makes sense. If it does not, I'm going to call it a night and chalk it up to the hydrocodone cough medicine and turn in for the night Again, thanks for your time!
    Last edited by dlnp22; 12-15-2012 at 09:31 PM.

  2. #12
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,217
    Thanks
    1,786
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #13
    New Member
    Join Date
    Dec 2012
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    wow, well alright. Thanks!

    After screwing with the component jacks on the tv, I've determined no fix.

    The lag is non existent on the flat screen tv when using the actual wii remote, but very much so with the original style(albeit manufactured recently) NES controller and adapter(that allows plugging in to GC controller port)

    However, the NES controller and adapter do not lag when the wii is set up on an old, non flat screen, box-type tv.

    Strange.

    I've got a couple other adapters on their way. Hopefully I can find one that resolves.

    Please use the Edit function.
    Last edited by Jax; 12-16-2012 at 02:49 PM. Reason: Merged Posts.

  5. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    This needed repeating. Nice to see you Nighty!

    Sent from my ASUS Transformer Pad TF300T using WiiHacks

  6. 1 User Says Thank You skellinator For This Useful Post


Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •