Results 1 to 2 of 2

Thread: Wii restarts after loading GC Games

  1. #1
    New Member
    Join Date
    Dec 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii restarts after loading GC Games

    Hey guys I just recently heard of the new quadforce homebrew app that allows you to play Mario kart Arcade GP 1 & 2. After installing the two games, I soon found out my GC games would not load from CFG USB loader. ( I riped all my old GC games and put them on my hard drive.)

    I've tried to uninstall the quadforce which I did with Wiigators cMIOS installer it installed the RVL -mios-v10.wad. I soon after got one of my old GC game disc and tried it on the regular disc loader channel and it worked. I then tried to play my games on CFG USB loader but when ever I selected the game I wanted to play my tv would go to a black screen and my wii would restart.

    Can anyone please help with a tutorial or tell me what I'm doing wrong?

  2. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,648
    Thanks
    3,212
    Thanked 1,334 Times in 1,111 Posts
    When you installed the Mios v10 that only allows you to play from the disc.

    You have to re-install the Dios Mios wad to play the backups from the HDD.Link--->Dios Mios Guide.
    Your find the DM wad in that guide above.

  3. 1 User Says Thank You Jax For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •