Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: dios mios(lite) help/working but working wierd - 2.6/2.2

  1. #11
    New Member
    Join Date
    Dec 2012
    Posts
    20
    Thanks
    1
    Thanked 4 Times in 3 Posts
    I think I will do that though
    I can download acronis but maybe mini tool sounds a little broad of a spectrum to find
    I think I might try my iPod again with the games if it was easeus's fault but like you guys said you at least got something and the greatest thing I've gotten is the wii turning off

  2. #12
    New Member
    Join Date
    Feb 2010
    Posts
    82
    Thanks
    4
    Thanked 5 Times in 5 Posts
    my western digital 1tb works perfectly and have had no unexpected compatibility issues since I got it. had a toshiba 500gb that would crap out when the drive became inactive. even with that I had to play with the formatting before I got it to work. on easeus I remember it not being in the standard tools that pop up but something rather where I had it unformatted and changed some settings in the toolbar then I could format it properly.

    before that I remember checking the cluster size inside of easeus and having it still read 64k even though it said it was formatting to 32k. if you got dml to work on an sd card (even if it was buggy) then it's most likely not a problem with dios mios and rather either the drive compatibility or the format.

  3. #13
    New Member
    Join Date
    Dec 2012
    Posts
    20
    Thanks
    1
    Thanked 4 Times in 3 Posts
    Alright then since I really don't like easeus in the first place I'm probably gonna just get acronis I'll play with it later and get back to you but I won't be home until like 930 tonight

  4. #14
    New Member
    Join Date
    Dec 2012
    Posts
    20
    Thanks
    1
    Thanked 4 Times in 3 Posts
    ALright i just installed Acronis and it turns out that Easeus was doing what it was supposed to all along and everything checked out perfectly but it doesnt work
    I can't believe im saying this but im officially calling my HDD...(sniffle)...Incompatible......

  5. #15
    New Member
    Join Date
    Oct 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zawata View Post
    ALright i just installed Acronis and it turns out that Easeus was doing what it was supposed to all along and everything checked out perfectly but it doesnt work
    I can't believe im saying this but im officially calling my HDD...(sniffle)...Incompatible......
    Don't give up just yet. I would really recommend you check out 'ModMii' - you can try updating your softmods and see if any are out of date. I like most people followed a guide and it was quite old so using ModMii to update my softmods helped fix a few issues I was having.

  6. #16
    New Member
    Join Date
    Dec 2012
    Posts
    20
    Thanks
    1
    Thanked 4 Times in 3 Posts
    THERE'S HOPE STILL??
    awesome
    although im still not sure cuz the drive(s) in question are USB1 and like 10 years old

    i did find a usb that did work and runs the games with much faster than my sd but its tiny(2gb ugh...) and its still slow
    it will work but i would like to make it better i might try modmii

    i didnt follow a guide for softmodding my wii as i have done it like 3 times before(1st mistake)
    i kinda just downloaded what i needed from random places as i needed it(2nd mistake)
    i will try that later when i get less lazy lol

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •