Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: USB Loader GX, suddenly not loading

  1. #1
    New Member
    Join Date
    Nov 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader GX, suddenly not loading

    Hey there.
    I softmodded my wii about three/four years ago and just now started fiddling with it again, and I installed USB Loader GX and ran some games from a WBFS formatted drive.
    Then I wanted to also load GC games from the same drive, so I reformatted it into a FAT32 drive.
    And now it fails to load the games from the harddrive, just cut to black. On some I get too see the health and safety warning but then it just goes black and freezes.
    Worked before, now not at all, not for gamecube or wii games. GC games never worked because dios mios kept telling me "incorrect config version".
    I got the latest HBC (1.1.0) running on ios 58, as well as the latest version of USB Loader GX

    Below is the report from sysCheck GX

    Spoiler



    Now I can't figure out why the hell it wouldn't work since it did before, but I do hope someone can.

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    968
    Thanked 1,108 Times in 874 Posts
    Have you installed DIOS MIOS to your Wii NAND or set up Devolution on your SD card? If not you must do that before you can play GC games.

    Also your mod is very outdated, go to the "Softmod ANY Wii" guide and follow it through to update your Wii Softmod.

  3. #3
    New Member
    Join Date
    Nov 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did some updates and now gamecube games work, but not all wii games load, such as mario kart wii, skyward sword and mario galaxy. These games used to load perfectly but now they don't, so I am starting to wonder if I may have to re-rip the games. Any ideas what may cause this? I got the full premium of watching the introductory film on skyward sword on how to connect the motion plus which was kinda moot since I have the remote plus, but then the screen went black and the console stopped responding. Some games shut down the remote, some doesn't.

    Oh, and I am running USB Loader GX r1204 if that matters

    My new syscheck report is below.

    Spoiler


  4. #4
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    968
    Thanked 1,108 Times in 874 Posts
    Your Softmod is still outdated. Go to the Softmod ANY Wii guide and follow it all the way through, do not skip anything.

  5. #5
    New Member
    Join Date
    Nov 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I did as the guide said, and it still doesn't work. Loads Sonic Colours, Metroid Prime Triology and others perfectly, but then it fails on Skyward Sword and No More Heroes, and it doesn't play GC games from usb. Tried with different loaders, same problem.

    Syscheck if you're interested

    Spoiler


  6. #6
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    968
    Thanked 1,108 Times in 874 Posts
    You did not complete the guide, your cIOSs are still outdated.....follow the guide ALL THE WAY THROUGH, from start to finish....do not skip anything.

    You'll also need to put USB Loader GX r1204 back on your card afterwards as well as Devolution or reinstalling DIOS MIOS to the system NAND in order to USB load GameCube games.

  7. #7
    New Member
    Join Date
    Nov 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there again. I made sure to follow the guide thoroughly and did some steps that it said would be unnecessary. And still far from all games load properly, though now some of the unplayable ones don't display their banner. So now I don't really know what to think.
    Once again, my syscheck.

    Spoiler


  8. #8
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    968
    Thanked 1,108 Times in 874 Posts
    You still don't have the d2x IOSs, which are included in the guide.

  9. #9
    New Member
    Join Date
    Nov 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Suspecting something might be missing from my syscheck, I opted to use an other version, which shows that d2x-v8final is installed.

    Spoiler


  10. #10
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    968
    Thanked 1,108 Times in 874 Posts
    That system check looks good. Games still aren't working though?
    Which USB loader are you using and which IOS is the loader running on?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •