Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: More EmuNAND/UNEEK+DI help

  1. #21
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,159
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Yeah, I press 1 and I get the menu that tells me my build info and shows my games but it doesn't give me any settings if I press +

    And yeah, I'd recompile USB Loader GX for UNEEK support if I knew how lol

  2. #22
    Brawl Master DiscMurderer's Avatar
    Join Date
    Jun 2012
    Location
    Ohio
    Posts
    271
    Thanks
    111
    Thanked 81 Times in 68 Posts
    Blog Entries
    3
    Huh, it should give you a bunch of settings if you press +, odd issue you have there.

  3. #23
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,159
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    UNEEK+DI it shows up, throw in neek2o and it's gone lol, I don't understand why.

  4. #24
    Brawl Master DiscMurderer's Avatar
    Join Date
    Jun 2012
    Location
    Ohio
    Posts
    271
    Thanks
    111
    Thanked 81 Times in 68 Posts
    Blog Entries
    3
    Lol, yeah that's strange, never had that problem, did you try with a GC controller yet ?

  5. #25
    New Member
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Sorry to bump a year-old thread, but I'm really having trouble getting neek2o to work. I followed AbdallahTerro's ModMii guide, and I keep getting a freeze after the message "Reloading Bootmii from IOS" when I try to start neek2o. I tried rebuilding a nand without Priiloader installed, and still no luck. I've tried getting neek2o to run from a forwarder channel, GX, Postloader, and Wiiflow. The forwarder channel and GX give me the error message while Postloader and Wiiflow just show a black screen freeze. I can confirm my USB HDD is FAT32-formatted w/ 32kb cluster size, and it works with every USB loader I've tried (Cfg, GX, Wiiflow). Has anyone experienced this and/or remedied it?
    Last edited by jmsalal; 10-16-2013 at 08:29 AM.

  6. #26
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Why don't you go ask the ModMii people?

  7. 1 User Says Thank You nightstah For This Useful Post


Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •