Results 1 to 4 of 4

Thread: Wii Remote 2P button not working?

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Remote 2P button not working?

    Today I went to play a Virtual Console NES game and the 2 button on the 2P Wii Remote would not respond. All other buttons did, and I reset the system and switched the 1P and 2P remotes to check if it was the button itself, but it wasn't. Its only the 2P player's Wii remote, and only that button. Has anyone else encountered this? I even plugged in the classic controller, and A (2) still did nothing. its like the Wii's emulator controller drivers are messed up or something. any ideas?

  2. #2
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, no help at all.

  3. #3
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Please do not bump your thread within 24h of your original post (forum rules). Mods are trying to help as fast as they can. Not everyone is online 24x7.

  4. 1 User Says Thank You kunparekh18 For This Useful Post


  5. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by legitdude View Post
    Thanks, no help at all.
    A little ungrateful sounding there. The other poster is correct (d) Responses depend on the availability, expertise, and good-nature of other members and staff. Do not “bump” your post within 24 hours of posting.) Read the rules.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •