Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Wii shutdown with DM 2.4

  1. #11
    New Member Monorail's Avatar
    Join Date
    Nov 2012
    Posts
    8
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Cool. Devolution works ok. Though I'd really still like to get DM working but I can work with that for now.
    I tried reinstalling DM with IOS236, same thing happens.
    Is there maybe some step in the installation that I may have glossed over or is it just installing the wad and then ripping and running?

  2. #12
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Have you tried loading USB Loader GX via HBC? If your forwarder is outdated it can cause issues for the loader.

  3. #13
    New Member Monorail's Avatar
    Join Date
    Nov 2012
    Posts
    8
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Yep. Don't even have a channel for GX, just cfg.

  4. #14
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by Monorail
    Yep. Don't even have a channel for GX, just cfg.
    I'm really not sure what else it could be then, if suggest your HDD but you said it won't load off SD either...just for the hell of it, do you have another USB drive you could try just to be sure?

  5. 1 User Says Thank You SNES_Master For This Useful Post


  6. #15
    New Member Monorail's Avatar
    Join Date
    Nov 2012
    Posts
    8
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    I'm really not sure what else it could be then, if suggest your HDD but you said it won't load off SD either...just for the hell of it, do you have another USB drive you could try just to be sure?
    Tried a USB flash drive, same thing happens =/ Fat32 32k cluster size etc.
    Is there some configuration file for DM that maybe I messed up?
    Last edited by Monorail; 11-04-2012 at 05:04 PM.

  7. #16
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Only config file is for USB loader GX...you could try deleting the GX config but I don't know if that will help.

  8. #17
    New Member Monorail's Avatar
    Join Date
    Nov 2012
    Posts
    8
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Bump. Anyone know what could be wrong?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •