Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Successful softmod questions

  1. #1
    New Member rstorm85's Avatar
    Join Date
    Oct 2012
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Successful softmod questions

    . Have some questions. Im two days into this hacking wii business so be gentle! Lol

    So followed the softmod any wii guide everything went good. Everything working.

    First i didnt do the ios update cause im on 4.3u. Should i have?

    I put tge wii shop update on the sd. Did it install when i did batch update?

    I tried to install thw wiimc forwarder 1.9 but when it gets to the screen where i can install or cancel. I cant select anything. Is my wiimote+ not compatible?

    I tried to install the internet channel and keep getting error 2048** after it says its downloading for a while.

    My homebrew channel says its on ios58 if that matters

    I have a new black wii with wiimote+ by the way.

    Thanks

  2. #2
    Brawl Master DiscMurderer's Avatar
    Join Date
    Jun 2012
    Location
    Ohio
    Posts
    273
    Thanks
    121
    Thanked 82 Times in 69 Posts
    Blog Entries
    4
    Well, I can answer the question about the IOSs, if you were already on 4.3, I don't think it was necessary to preform that step.
    If the Wii shop update thing was in the wads folder when you did the batch install, it should have installed along with everything else.

    Can't answer the part about WiiMC since I've never used it, nor do I own a Wiimote +, maybe try using a normal Wiimote ?

  3. #3
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by rstorm85
    . Have some questions. Im two days into this hacking wii business so be gentle! Lol

    So followed the softmod any wii guide everything went good. Everything working.

    First i didnt do the ios update cause im on 4.3u. Should i have?

    I put tge wii shop update on the sd. Did it install when i did batch update?

    I tried to install thw wiimc forwarder 1.9 but when it gets to the screen where i can install or cancel. I cant select anything. Is my wiimote+ not compatible?

    I tried to install the internet channel and keep getting error 2048** after it says its downloading for a while.

    My homebrew channel says its on ios58 if that matters

    I have a new black wii with wiimote+ by the way.

    Thanks
    4.3 should have the most up to date IOS but it won't harm your system if you want to go back to the guide and update them manually

    The shop channel should have installed, launch the channel to find out, if it fails then it probably didn't install.

    Yes, you need an old WiiMote, new ones don't work with everything but old ones do.

    How are you installing it? Official Shop Channel or a wad you found online?

    HBC should be on ios58, that's a good thing.

  4. #4
    New Member rstorm85's Avatar
    Join Date
    Oct 2012
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    The internet channel im trying to install from the shop channel.

    Im guessing it updated because i can get into the shop channel.

  5. #5
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by rstorm85
    The internet channel im trying to install from the shop channel.

    Im guessing it updated because i can get into the shop channel.
    So you can't get into the shop channel? You should go to the guides section here, there is a guide that will help you update your Wii Shop Channel. Other than that all I can think of is you're missing an IOS or have some that are outdated.

  6. #6
    New Member rstorm85's Avatar
    Join Date
    Oct 2012
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    No the shop channel does work. I get all the way to the internet channel is downloading with the mario runnin across the screen. Then i get the error.

    I checked the error. It said manually input the dns which i did and it didnt work.

    Im thinking could be a wii error or could be a router/firewall problem but i dont know what to check on either one :/

  7. #7
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Hmm, that is strange. It could be your Wi-Fi causing the issue I suppose, any other wireless devices getting errors?

  8. #8
    New Member rstorm85's Avatar
    Join Date
    Oct 2012
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    No iphones and pcs are fine. I remember i had to do something to my router to get my ps3 to get the shop working. But that was over 2 years ago and its been offline for over a year on cfw. So im not sure what i did.

  9. #9
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by rstorm85
    No iphones and pcs are fine. I remember i had to do something to my router to get my ps3 to get the shop working. But that was over 2 years ago and its been offline for over a year on cfw. So im not sure what i did.
    That's very strange. What if you delete the connection off your Wii and scan for it to connect again?

  10. #10
    New Member rstorm85's Avatar
    Join Date
    Oct 2012
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Worth a try. ill let you know. Thanks for the help!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •