View Poll Results: Was this thread helpful, or useful by any chances?

Voters
0. You may not vote on this poll
  • Yes!

    0 0%
  • No...

    0 0%
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Any USB Loader

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Unhappy Any USB Loader

    So what do we have here...
    Wii Console (VNo. 4.1U) || Good Condition, as in it's not bricked, luckily. My cousin gave it to me because he didn't wanted because they never play it anymore, it also has a code sixty one, that's below sixty-four and up basically... and I got it October second.

    Homebrew
    || Installed after a few hours using the latest version of Bannerbomb --I think. (Oh Yay'ah!)

    USB Loader GX
    || Not sure exactly what version it is... though it worked on my other console that I payed to get it modded. I have the file in my other SD card and I can show it if you'd like...

    Yes, information but what?

    So let's get to the point. I simply downloaded the Bannerbomb, went to SD Card FAT32 channels and continued the installation. Using my secondary SD card I tried to proceed by starting the USB Loader GX on Homebrew but it doesn't work, all I get is a blank Black-screen. I tried download WAD with a WAD Manager, neither this worked. Is there something I'm forgetting? I bet there is more to it...

    By the way I get some errors when downloading stuff, E.g. like from WAD Manager I get error -2011...



    My Red Wii console is being repaired because of the laser problem or what-so-ever, I don't have it until the first or second of November, hoping that I'll receive it by that time. Just in case this is modded and I only play one game for now--Super Smash Bros. Brawl.

    -- Title should be USB Loader black-screen problem
    Last edited by Dromtheo; 10-29-2012 at 11:04 AM. Reason: Mistake

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Follow the Softmod Any Wii guide with the Homebrew Channel installed without skipping any of the steps. You need all the cios to use any usb loaders.

    Sent from my Motorola Electrify using WiiHacks

  3. 1 User Says Thank You toby1978 For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2012
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Okay... now I'm receiving the -1017 error for installing cIOS222

  5. #4
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by Dromtheo
    Okay... now I'm receiving the -1017 error for installing cIOS222
    Did you follow the guide like I said to do?

    Sent from my Motorola Electrify using WiiHacks

  6. #5
    New Member whackabump's Avatar
    Join Date
    Sep 2011
    Location
    Bradford-on-Avon, Wiltshire, United Kingdom
    Posts
    102
    Thanks
    8
    Thanked 28 Times in 20 Posts
    Are you using CIOS 249 for the install? You need to unstub IOS 249 and replace it with a cIOS 249 to use CIOS Installer. When CIOS Installer asks you to select an IOS to use choose IOS 249.

    I've never needed to install CIOS 222 except to use ULoader. What I do to get USB Loaders to work is this:

    To install and use any USB Loader I first unstub all IOSes 200 and above using the feature in MMM,(if you get error messages or it fails then load IOS 36 then try again and it should work), after which I install a CIOS 249. Then load IOS 249. Then I use the Install and patch IOS 36. Then I use the downloaded CIOS 236 installer to install CIOS 236. Then I use the CIOS Installer to install and C IOSses 57 and 36. Then all USB Loaders work without issue.
    Last edited by whackabump; 10-29-2012 at 05:08 PM.
    JUST BOUGHT A WHITE WII U! ID is uglyguy


  7. 1 User Says Thank You whackabump For This Useful Post


  8. #6
    New Member
    Join Date
    Oct 2012
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Not sure what I did... but I installed Homebrew by Bannerbomb from the beginning and I'm all over the place after looking at another guide instead of this one... Can I start this over somehow? Format my Wii, clean my SD card and try again, anything?

  9. #7
    New Member whackabump's Avatar
    Join Date
    Sep 2011
    Location
    Bradford-on-Avon, Wiltshire, United Kingdom
    Posts
    102
    Thanks
    8
    Thanked 28 Times in 20 Posts
    I've edited my last post to include a guide of how i get USB Loader(s) to work. Each time I've done it this way it has always worked.
    JUST BOUGHT A WHITE WII U! ID is uglyguy


  10. #8
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by Dromtheo
    Not sure what I did... but I installed Homebrew by Bannerbomb from the beginning and I'm all over the place after looking at another guide instead of this one... Can I start this over somehow? Format my Wii, clean my SD card and try again, anything?
    Start the guide with Homebrew Channel already installed! Start with Chapter 2! http://www.wiihacks.com/recommended-...d-any-wii.html

    Sent from my Motorola Electrify using WiiHacks

  11. 1 User Says Thank You toby1978 For This Useful Post


  12. #9
    New Member
    Join Date
    Oct 2012
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    This is the results that I get after the d2x cIOS installation


    [*] Downloading 10356 metadata
    Done.
    [*] Downloading and patching contents (15)
    Done.
    [*] Adding contents (7)
    Done.
    [*] Fixing tmd and ticket files
    Done.
    [*] Installing Title
    Installing Ticket...

    ES_addTicket Failed! -2011
    InstallTicket Returned -2011

    Last edited by Dromtheo; 10-29-2012 at 05:53 PM.

  13. #10
    New Member
    Join Date
    Oct 2012
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    No, no wait. I noticed that there is a board telling me what IOS I have installed and what I have not... I'll try getting the needs...

    Anyway it's my bedtime xD
    I'll do what I can do... until then I'll tell what happened.

    EDIT: It didn't work, but I also found another error.

    ios36 isn't es_identify patched
    Last edited by Dromtheo; 10-29-2012 at 08:16 PM.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •